Results 1 to 5 of 5

Thread: Problem with wireless on Ubuntu 12.04 with ASUS A53SV

  1. #1
    Join Date
    Dec 2011
    Beans
    12

    Problem with wireless on Ubuntu 12.04 with ASUS A53SV

    Good. I have no problem to connect to my wifi network but to be sailing there are times when it gets really slow, I fall, but my network gets slow and takes too long to connect, I have to give several times a page. Here a screenshot of my wireless connection: http://i.imgur.com/wc2Hz.png

    I have a ASUS A53SV. Intel Centrino Wireless 1000.

  2. #2
    Join Date
    Jan 2008
    Location
    Manchester UK
    Beans
    13,636
    Distro
    Ubuntu

    Re: Problem with wireless on Ubuntu 12.04 with ASUS A53SV

    Thread moved to Networking & Wireless.

  3. #3
    Join Date
    Jun 2006
    Beans
    21

    Re: Problem with wireless on Ubuntu 12.04 with ASUS A53SV

    can you post some more diagnostic information when you are having the network problem? Post the output of `lspci`, `ifconfig`, `lsmod`, `sudo rfkill list all`, and the last relevant lines from `dmesg`.

  4. #4
    Join Date
    Dec 2011
    Beans
    12

    Re: Problem with wireless on Ubuntu 12.04 with ASUS A53SV

    Quote Originally Posted by cyboreal View Post
    can you post some more diagnostic information when you are having the network problem? Post the output of `lspci`, `ifconfig`, `lsmod`, `sudo rfkill list all`, and the last relevant lines from `dmesg`.

    I've solved with Option 2 of this page:
    http://www.unixmen.com/resolve-slow-...natty-narwhal/

    Thanks.

  5. #5
    Join Date
    Dec 2011
    Beans
    12

    Re: Problem with wireless on Ubuntu 12.04 with ASUS A53SV

    Is that comment would be good solution?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •