Results 1 to 6 of 6

Thread: Dropping Wireless connection.

  1. #1
    Join Date
    Jan 2012
    Beans
    16

    Dropping Wireless connection.

    Hello I have a compaq presario desktop running Ubuntu 12.04. My Netgear WN111v2 Wireless-N usb adapter connects to my hub for a short while then drops out. I have an old Belkin Wireless-G adapter and this works fine. Obviously I would prefer the speed of the Netgear over the slow Belkin ..... any help please?

  2. #2
    Join Date
    Jan 2012
    Beans
    16

    Re: Dropping Wireless connection.

    Bump ....... sorry but I need help please

  3. #3
    Join Date
    Apr 2012
    Beans
    1

    Re: Dropping Wireless connection.

    I could've sworn I replied to this thread - google seems to agree. Maybe my post got deleted because I mentioned another linux? Anyway - I couldn't get the WN111v2 working consistently with ubuntu, even with the driver wrapper. Connection would drop as soon as any large transfers occurred.

  4. #4
    Join Date
    Oct 2004
    Location
    Denmark - Scandinavia
    Beans
    17,619
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Dropping Wireless connection.

    Quote Originally Posted by bones79 View Post
    I could've sworn I replied to this thread - google seems to agree. Maybe my post got deleted because I mentioned another linux? Anyway - I couldn't get the WN111v2 working consistently with ubuntu, even with the driver wrapper. Connection would drop as soon as any large transfers occurred.
    It was deleted because it didn't help OP whatsoever. If you want to post/help in our support forum, please provide help instead of opinions and personal experiences.
    elementary OS Luna
    My Screenshot

  5. #5
    Join Date
    Aug 2012
    Beans
    10

    Re: Dropping Wireless connection.

    I am having the same problem. Works fine but as soon as large transfers go through it drops completely and won't reconnect unless i disconnect and reconnect.

  6. #6
    Join Date
    Jan 2008
    Location
    Alberta Canada
    Beans
    70
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Dropping Wireless connection.

    same problem same computer, had to hard wire it, at least that works
    Made the swap to Ubuntu 10.04. THANK YOU ALL

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •