Results 1 to 3 of 3

Thread: Messed up graphics, Warcraft 3 and wine

  1. #1
    Join Date
    Oct 2011
    Beans
    8

    Cool Messed up graphics, Warcraft 3 and wine

    So, I'm hoping if I find the solution to this it can help me find the solution to AOE II and other games. I'm trying to get Warcraft 3 to work through wine, and have looked through sooo many forums...
    The issue: I get to Warcrafts main menu, and all of the background is jumping everywhere, and I can't see the mouse. If I move it around enough I can click on things... but not promising for game play.

    Attempts: Compiz switch, which flashes the screen for a moment, then seemingly does nothing (with the exception of sometimes ridding me of that pesky menu bar...?)
    Wine set to emulating full screen and not, wine set to diff versions of windows
    Removed videos folder
    Installed, and re-installed many "customized" versions of wine...

    Same graphic issue is consistant

    Info:
    Running Ubuntu lts 10.04
    -PCI Devices-
    Display controller : Intel Corporation Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller (rev 03)

    Thanks =D

  2. #2
    Join Date
    Jan 2011
    Beans
    16

    Re: Messed up graphics, Warcraft 3 and wine

    I have the same problem. Has anyone found a solution?

  3. #3
    Join Date
    Jan 2013
    Beans
    48

    Re: Messed up graphics, Warcraft 3 and wine

    funny i try compiz to fix fp rates issues because ym mouse lag 1 sec when i play and i tought it would help , i just end up crashing my OS with compiz !

    for ym part ,WC3 with wine works perfect, only my mouse is lagging and i cant find any solution to this

    any idea ?


    both users upthere, did u update your videocard driver ?
    check the resoltuion as well in WC3 .

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •