Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 34

Thread: ubuntu 12.04 sound problem

  1. #21
    Join Date
    Oct 2012
    Beans
    1

    Talking Re: ubuntu 12.04 sound problem

    Quote Originally Posted by adityeah View Post
    Solved!

    Here's what I did:

    added this line at the end of /etc/modprobe.d/alsa-base.conf:

    options snd-hda-intel model=generic

    That was all. I think I had tried it earlier too but somehow it was not working. Maybe I had tried too much.

    But I think the problem was indeed that it was trying to use the ALC888 as ALC662 and that was not happening.

    Thanks for the responses. Now I can stick to Ubuntu and try to get friendly with Unity
    Perfect! This was one of the last things preventing my Ubuntu experience from being awesome. The stuttering sound was forcing me to listen to Pandora on my mobile device instead of being able to be plugged into my computer.

    This also fixed a separate issue I was having with the volume. For some reason the volume was low enough that I had to boost it up above 100% in the sound manager which would distort the sound somewhat. Don't have to do that anymore either!

    Here's the motherboard I was running my sound through:
    Code:
    randomdrake:~$ sudo dmidecode -t 2
    # dmidecode 2.11
    SMBIOS 2.6 present.
    
    Handle 0x0002, DMI type 2, 15 bytes
    Base Board Information
    	Manufacturer: ASUSTeK Computer INC.
    	Product Name: P8P67 LE
    	Version: Rev X.0X
    	Serial Number: 110119580001965
    	Asset Tag: To be filled by O.E.M.
    	Features:
    		Board is a hosting board
    		Board is replaceable
    	Location In Chassis: To be filled by O.E.M.
    	Chassis Handle: 0x0003
    	Type: Motherboard
    	Contained Object Handles: 0
    Thanks so much!

  2. #22
    Join Date
    Oct 2012
    Beans
    1

    Re: ubuntu 12.04 sound problem

    Quote Originally Posted by adityeah View Post
    Solved!

    Here's what I did:

    added this line at the end of /etc/modprobe.d/alsa-base.conf:

    options snd-hda-intel model=generic
    The tips that save my life... today GREAT THANKs adityeah

  3. #23
    Join Date
    May 2012
    Beans
    5

    Re: ubuntu 12.04 sound problem

    Gee. wow.

    I did not return to this post after May 14 and look what happened!

    I am glad I could be of help to you all! Thank you for all your messages! I have never done something like this so I am just happy.

  4. #24
    Join Date
    Sep 2007
    Beans
    2

    Re: ubuntu 12.04 sound problem

    Another satisfied customer. I've got a fresh install of Debian Wheezy (installed 10 nov 2012). Using ALSA. No pulseaudio installed. Was getting glitches every couple of seconds when playing mp3's.

    Adding
    options snd-hda-intel model=generic
    to
    /etc/modprobe.d/alsa-base.conf
    and rebooting fixed it.

    Thanks.

  5. #25
    Join Date
    Nov 2012
    Beans
    1

    Re: ubuntu 12.04 sound problem

    same problem here: after 12.04 updates, sound stopped working (both rear and front panel). ubuntu documentation is VERY VERY bad and inefficient.

    there is no real hardware config gui that i can find (only the pathetically superficial sound preferences).

    scream at me all you want, geeks: ubuntu is OK as a backup system, but it is far from being major league stuff until it can reliably deal with simple tasks like configuring audio.


  6. #26
    Join Date
    Sep 2012
    Beans
    6

    Re: ubuntu 12.04 sound problem

    Well this was the real fix for me with my NVidia chip set. Now my sound is good, and gapless(!), but.......

    I have now lost my surround sound and subwoofer.

    It is a bit of a shame that currently it seems to be one (good sound) or the other (surround sound with glitches).

  7. #27
    Join Date
    Jul 2005
    Beans
    12

    Re: ubuntu 12.04 sound problem

    Thanks a lot. Appending "options snd-hda-intel model=generic" to /etc/modprobe.d/alsa-base.conf did the trick also for me.

  8. #28
    Join Date
    Jun 2008
    Beans
    11

    Re: ubuntu 12.04 sound problem

    Ubuntu 12.04

    Wish to downgrade to 10.04.

  9. #29
    Join Date
    Oct 2009
    Location
    Reykjavík, Ísland
    Beans
    9,292
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: ubuntu 12.04 sound problem

    If it is a way of saying 'something does not work, please help' then a clear description of the problem would be a better approach.

    http://ubuntuforums.org/showthread.php?t=1422475
    About problems due to upgrading
    Bringing old hardware back to life.
    Please visit Quick Links -> Unanswered Posts

  10. #30
    Join Date
    Jun 2008
    Beans
    11

    Re: ubuntu 12.04 sound problem

    The problem ? the problems, I'd say.
    I should open a couple of threads

    Anyway: I have a pc with front and rear audio outputs and if I plug the headphones in the front plug, the audio goes away and cannot come back anymore even if I unplug the headphones.
    I have to open the Sound settings panel and reset the volume, device, etc.

    But this only sometimes... it happens that the volume goes to zero so I just have to increase it, it happens that I have to plug the jack only a bit (mono) not all to make it work, it happens that vlc stops playing when I plug the jack.

    This in a pc used by my family. I don't have time to fix it as I work far away from home and come back only on the week-ends.
    Every time my family calls me with Skype, the audio doesn't work as the volume and microphone level are set to zero. They have to reset them every time... really not nice.

    I've tried the solution found on this thread but didn't solve the problem: the microphone of the webcam is not available anymore.

    OT: just to explain why I'm really upset with Ubuntu 12:
    Beside other problems, on my laptop, after having upgraded Ubuntu, I'm forced to use windows as the wi-fi device is not recognized anymore and there's no way (without loosing an entire day) to fix the problem.

Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •