Page 3 of 8 FirstFirst 12345 ... LastLast
Results 21 to 30 of 78

Thread: Ubuntu 12.04 LTS Suspend not working FIX

  1. #21
    Join Date
    Aug 2009
    Beans
    288

    Re: Ubuntu 12.04 LTS Suspend not working FIX

    amazing. it works. Dell n3010

    thank you
    Last edited by TheNessus; August 5th, 2012 at 05:35 PM.

  2. #22
    Join Date
    Sep 2011
    Beans
    4

    Re: Ubuntu 12.04 LTS Suspend not working FIX

    Thanks, fixed it for me

    Zotac motherboard with CULV cpu and Nvidia ION chipset..

  3. #23
    Join Date
    Aug 2012
    Beans
    1

    Re: Ubuntu 12.04 LTS Suspend not working FIX

    The second script worked for me.

    Ubuntu 12.04 on Lenovo Ideapad Z570.

  4. #24
    Join Date
    Aug 2011
    Beans
    1

    Re: Ubuntu 12.04 LTS Suspend not working FIX

    neither works for me....
    HP Elitebook 8530w

  5. #25
    Join Date
    Sep 2009
    Beans
    7

    Re: Ubuntu 12.04 LTS Suspend not working FIX

    so bad :-X
    it's not working for me
    Asus 1215B
    ubuntu 12.04

  6. #26
    Join Date
    Aug 2012
    Beans
    1

    Re: Ubuntu 12.04 LTS Suspend not working FIX

    New user help please.

    When I get to the step:-

    Step 2 (paste this into gedit and save)

    What do I save the file as?

    Update, in case anyone else needs this.

    I think I have found the cause of my problem.
    I had pressed 'Save' after editing, but when I tried to close gedit, it was asking me about 'Untitled 1' and what I wanted it Saved As.
    I had not even noticed Untitled 1 as an extra Tab in gedit, and therefore didn't realise it contained no information, so it could presumably be closed without saving, which I have now done.
    Last edited by giltbrook; September 4th, 2012 at 11:55 PM. Reason: Update

  7. #27
    Join Date
    Sep 2009
    Beans
    26

    Re: Ubuntu 12.04 LTS Suspend not working FIX

    This irritated me on Lucid also- after it HAD worked fine for a few years. I hoped 12.04 would solve it but no luck. I'm using a desktop Dell 4700 with a nvidia 9400gt with Gnome, compiz, nouveau and nvidia 295.40- nuked fglrx.
    It seems to suspend but resume locks up with blank screen and a roaring drive/fan. A decent workaround for me:
    In terminal- $ gksu gedit /etc/default/acpi-support
    I then changed the option for ACPI sleep to standby (as the remark suggested) and then rebooted to BIOS and switched to S1 (from S3) in power management.
    Not ideal, main screen blanks but stays lit (DVI)- but easy enough to turn off.
    Oddly- hibernate worked fine, turns clean off but must cache all processes to HDD since on next boot-up it requests log in (it's set for auto-log on) and then resumes all apps that were running.
    Pretty neat but rebooting was what I wanted to avoid. Sidenote- noticed the 40g boot SATA still has 9.1 marked on it- we're both getting old.
    Last edited by sailorboy; September 4th, 2012 at 01:01 AM.

  8. #28
    Join Date
    Jul 2009
    Beans
    38
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Ubuntu 12.04 LTS Suspend not working FIX

    Quote Originally Posted by miatawnt2b View Post
    Oh yes... suspend works now on my samsung Chronos Series 7.

    Only problem I see right away is that I have Samsung-tools installed and tell it to keep bluetooth disabled. When I wake from suspend, bluetooth is on. Other things might be flaky as well, but this is one that stood out.

    Any thoughts?
    I have this problem on my Chronos 7 as well. More problematic is that it turns off my wireless, and I can't turn it back on. I have to reboot to get internet again. Anyone have any ideas on this? (using the first script, not the second)

  9. #29
    Join Date
    Aug 2012
    Beans
    18

    Re: Ubuntu 12.04 LTS Suspend not working FIX

    Neither worked for me, HP Pavillion DV6 laptop.

  10. #30
    Join Date
    Sep 2012
    Beans
    5

    Re: Ubuntu 12.04 LTS Suspend not working FIX

    Quote Originally Posted by giltbrook View Post
    New user help please.

    When I get to the step:-

    Step 2 (paste this into gedit and save)

    What do I save the file as?

    Update, in case anyone else needs this.

    I think I have found the cause of my problem.
    I had pressed 'Save' after editing, but when I tried to close gedit, it was asking me about 'Untitled 1' and what I wanted it Saved As.
    I had not even noticed Untitled 1 as an extra Tab in gedit, and therefore didn't realise it contained no information, so it could presumably be closed without saving, which I have now done.
    New user here, about thirty minutes into Ubuntu...
    I have same question--in step 2, what did you save as? Or, did you just close the tab?
    I have not been successful with this workaround, yet.
    Thanks!

Page 3 of 8 FirstFirst 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •