i installed libpam-cracklib to enable passwordstrength to userpasswords in my kubuntu 12.04

see http://ubuntuforums.org/showthread.p...0#post10908420 and http://ubuntuforums.org/showthread.p...9#post11922429

and it works well: if a user changes his or her password, they are prohibitted to choose an insecure password.

but root may still give out short passwords. there is now just a warning for root.

is there a way to make root also obey these rules for secure passwords?