Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Gimp 2.8 update?

  1. #1
    Join Date
    Mar 2011
    Beans
    802
    Distro
    Ubuntu 13.04 Raring Ringtail

    Gimp 2.8 update?

    Will Ubuntu be releasing the Gimp update to version 2.8 for Ubuntu 12.04? I don't want to have to go through installing a new PPA, completely removing the old Gimp, and fixing all the problems removing it created, so I would like to just wait for Ubuntu to distribute an update.
    Bring Chrome to the Software Center. Now.
    https://bugs.launchpad.net/ubuntu/+s...r/+bug/1186564

  2. #2
    Join Date
    Feb 2009
    Location
    Dallas
    Beans
    1,331
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: Gimp 2.8 update?

    Generally the answer is no. If you want the latest and greatest all the time another distribution with rolling releases would be better.
    Last edited by lukeiamyourfather; May 8th, 2012 at 12:05 PM.

  3. #3
    Join Date
    Dec 2006
    Location
    Germany
    Beans
    33
    Distro
    Ubuntu 6.10 Edgy

    Re: Gimp 2.8 update?

    Didn't have any issues here. Worked out of the box.

  4. #4
    Join Date
    May 2010
    Location
    South Gloucestershire, UK
    Beans
    1,751
    Distro
    Kubuntu Development Release

    Re: Gimp 2.8 update?

    Quote Originally Posted by linuxuser12345 View Post
    Will Ubuntu be releasing the Gimp update to version 2.8 for Ubuntu 12.04? I don't want to have to go through installing a new PPA,
    It'll probably be released as part of Ubuntu 12.10 so adding the PPA will be the way to get it while running Ubuntu 12.04.

  5. #5
    Join Date
    Nov 2010
    Location
    India
    Beans
    4,827
    Distro
    Ubuntu Development Release

    Re: Gimp 2.8 update?

    Code:
    sudo add-apt-repository ppa:otto-kesselgulasch/gimp sudo apt-get update && sudo apt-get install gimp
    do that to get Gimp latest .
    Raja

    రాజ శేఖర్ రెడ్డి

  6. #6
    Join Date
    Feb 2008
    Location
    The Netherlands
    Beans
    154
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Gimp 2.8 update?

    ok so i followed the instructions. apt-get install output said latest version already installed. which is 2.6!

    i'm using 64 bits. would that be it?
    Last edited by Teber; June 23rd, 2012 at 12:32 AM.
    the question to the answer on life, the universe and everything: close window$ and restart.
    i hate that window!

  7. #7
    Join Date
    Aug 2010
    Beans
    767
    Distro
    Ubuntu

    Re: Gimp 2.8 update?

    you have added the ppa ?
    If I'm curt with you it's because time is a factor. I think fast, I talk fast and I need you guys to act fast if you wanna get out of this. So, pretty please... with sugar on top. Clean the [censored] car.

  8. #8
    Join Date
    Feb 2008
    Location
    The Netherlands
    Beans
    154
    Distro
    Ubuntu 12.04 Precise Pangolin

    Unhappy Re: Gimp 2.8 update?

    yes i did.
    software sources shows this url: http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu

    i then did apt-get update and apt-get install gimp

    no joy
    the question to the answer on life, the universe and everything: close window$ and restart.
    i hate that window!

  9. #9
    Join Date
    Nov 2011
    Beans
    38

    Re: Gimp 2.8 update?

    Quote Originally Posted by Teber View Post
    yes i did.
    software sources shows this url: http://ppa.launchpad.net/otto-kesselgulasch/gimp/ubuntu

    i then did apt-get update and apt-get install gimp

    no joy
    sudo apt-get upgrade should get it

  10. #10
    Join Date
    Feb 2008
    Location
    The Netherlands
    Beans
    154
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Gimp 2.8 update?

    Quote Originally Posted by digithal View Post
    sudo apt-get upgrade should get it
    thanks for your efforts. i'm still mystified as the following happened:

    tried again. first sudo apt-get upgrade as suggested with the following result:

    Code:
    jan@jan-G31-M7-TE:~$ sudo apt-get upgrade
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    then:

    Code:
    jan@jan-G31-M7-TE:~$ sudo apt-get install gimp
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    gimp is already the newest version.
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    gimp still version 2.6.11

    now i'm lost. as it would seem, i made some kind of mistake somewhere...
    the question to the answer on life, the universe and everything: close window$ and restart.
    i hate that window!

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •