Results 1 to 3 of 3

Thread: Nessus 5.0.1: Littian:"This package is of bad quality"

  1. #1
    Join Date
    Nov 2011
    Beans
    12

    Nessus 5.0.1: Littian:"This package is of bad quality"

    I am using Ubuntu 11.10. I downloaded Nessus 5.0.1 and tried to install it through the Ubuntu Software Center. I got the message

    This package is of bad quality.

    The installation of a package which violates the quality standards isn't allowed. This could cause serious problems on your computer. Please contact the person of organisation who provided this package and include the details beneath.

    Lintian check results for /home/peter/Nessus-5.0.1-ubuntu1110_i386.deb:
    Use of uninitialized value $ENV{"HOME"} in concatenation (.) or string at /usr/bin/lintian line 112.
    E: Nessus: package-not-lowercase

    I have the options of OK and "Ignore and install"

    Could anyone tell me whether I should choose the latter option and what does this error message/warning mean?

    Many thanks in advance,
    Peter.

  2. #2
    Join Date
    Apr 2005
    Location
    USA
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Nessus 5.0.1: Littian:"This package is of bad quality"

    I recommend to use gdebi to install Deb packages manually.

    Code:
    sudo apt-get instal gdebi

    How To Install .Deb Files When Getting "The package is of bad quality" Error In Ubuntu Software Center

  3. #3
    Join Date
    Nov 2011
    Beans
    12

    Re: Nessus 5.0.1: Littian:"This package is of bad quality"

    Quote Originally Posted by ubuntu27 View Post
    I recommend to use gdebi to install Deb packages manually.

    Code:
    sudo apt-get instal gdebi

    How To Install .Deb Files When Getting "The package is of bad quality" Error In Ubuntu Software Center
    Thanks for the info. It works.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •