Results 1 to 1 of 1

Thread: 11.10 plus Gnome Shell - Search broken

  1. #1
    Join Date
    Aug 2009
    Location
    MA, USA
    Beans
    36

    Question SOLVED: 11.10 plus Gnome Shell - Search broken

    Update: I have since found this posting which solved the issue:

    http://ubuntuforums.org/showthread.php?t=1931677

    -------------------------------------------------------------------------------------------------

    I think this is related to the last kernel update I did, but can't be sure and I can't afford to tinker at the moment.

    Anyways hot-spot seems to work fine and using the mouse to select an app either from the side bar or the Windows or Applications pallets seems fine.

    However problems start occurring when I use the hot-spot to give the overview and then start typing in the "Type to search..." field. The first time I try this it kicks me out, the second time Gnome shell seems to give up and I loose all my existing windows control bar. I end up having to log out and then back in to restore my desktop.

    Any thoughts?
    Last edited by grigglestone; May 4th, 2012 at 01:14 PM. Reason: SOLVED

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •