Page 2 of 9 FirstFirst 1234 ... LastLast
Results 11 to 20 of 81

Thread: 12.04 wireless issue - driver is active, but no networks

  1. #11
    Join Date
    Oct 2006
    Beans
    36

    Re: 12.04 wireless issue - driver is active, but no networks

    [QUOTE=wildmanne39;11908764]Hi, please post the output of:

    Oh, uh. No, uh. No worries here. Turns out this is one of those laptops with an actual switch that turns off the wifi. After beating it up for 6 hours and installing 4 different distributions and having the same exact problem I figured out that at some point I must've accidentally moved that thing.

    Yes, I am extremely embarrassed.

  2. #12
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    14,713
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: 12.04 wireless issue - driver is active, but no networks

    Hi, I am glad it is working and it happens to a lot of people so no worries.
    Enjoy

  3. #13
    Join Date
    Jan 2010
    Beans
    4

    Re: 12.04 wireless issue - driver is active, but no networks

    I'm having the exact same issue as Abkajud. Same laptop Vostro 1500. I did what you said and it doesn't work for me. Any other possibilities?

    Here's my output.

    Code:
    DISTRIB_ID=Ubuntu
    DISTRIB_RELEASE=12.04
    DISTRIB_CODENAME=precise
    DISTRIB_DESCRIPTION="Ubuntu 12.04 LTS"
    Linux brendas-laptop 3.2.0-27-generic-pae #43-Ubuntu SMP Fri Jul 6 15:06:05 UTC 2012 i686 i686 i386 GNU/Linux
    brenda@brendas-laptop:~$ lspci -nnk | grep -iA2 net
    03:00.0 Ethernet controller [0200]: Broadcom Corporation BCM4401-B0 100Base-TX [14e4:170c] (rev 02)
            Subsystem: Dell Device [1028:0228]
            Kernel driver in use: b44
    --
    0c:00.0 Network controller [0280]: Broadcom Corporation BCM4311 802.11b/g WLAN [14e4:4311] (rev 01)
            Subsystem: Dell Wireless 1390 WLAN Mini-Card [1028:0007]
            Kernel driver in use: b43-pci-bridge
    brenda@brendas-revlinixos-desktop:~$ lsusb
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 002 Device 003: ID 05a9:2640 OmniVision Technologies, Inc. OV2640 Webcam
    Bus 003 Device 010: ID 0a5c:4500 Broadcom Corp. BCM2046B1 USB 2.0 Hub (part of BCM2046 Bluetooth)
    Bus 005 Device 002: ID 045e:0040 Microsoft Corp. Wheel Mouse Optical
    Bus 003 Device 011: ID 413c:8126 Dell Computer Corp. Wireless 355 Bluetooth
    Bus 003 Device 012: ID 0a5c:4502 Broadcom Corp. Keyboard (Boot Interface Subclass)
    Bus 003 Device 013: ID 0a5c:4503 Broadcom Corp. Mouse (Boot Interface Subclass)
    brenda@brendas-laptop:~$ iwconfig
    lo        no wireless extensions.
    
    eth1      no wireless extensions.
    
    wlan0     IEEE 802.11bg  ESSID:off/any  
              Mode:Managed  Access Point: Not-Associated   Tx-Power=off   
              Retry  long limit:7   RTS thr:off   Fragment thr:off
              Power Management:on
              
    brenda@brendas-laptop:~$ rfkill list all
    1: dell-wifi: Wireless LAN
            Soft blocked: no
            Hard blocked: no
    2: dell-bluetooth: Bluetooth
            Soft blocked: no
            Hard blocked: no
    3: phy0: Wireless LAN
            Soft blocked: yes
            Hard blocked: no
    5: hci0: Bluetooth
            Soft blocked: no
            Hard blocked: no
    brenda@brendas-laptop:~$ lsmod
    Module                  Size  Used by
    rfcomm                 38139  16 
    parport_pc             32114  0 
    ppdev                  12849  0 
    bnep                   17830  2 
    joydev                 17393  0 
    nvidia              10962290  34 
    arc4                   12473  2 
    snd_hda_codec_idt      60251  1 
    b43                   342643  0 
    mac80211              436455  1 b43
    r852                   17901  0 
    sm_common              16737  1 r852
    snd_hda_intel          32765  3 
    nand                   49667  2 r852,sm_common
    snd_hda_codec         109562  2 snd_hda_codec_idt,snd_hda_intel
    psmouse                72919  0 
    nand_ids                8547  1 nand
    mtd                    35584  2 sm_common,nand
    nand_bch               13003  1 nand
    snd_hwdep              13276  1 snd_hda_codec
    snd_pcm                80845  2 snd_hda_intel,snd_hda_codec
    snd_seq_midi           13132  0 
    snd_rawmidi            25424  1 snd_seq_midi
    snd_seq_midi_event     14475  1 snd_seq_midi
    uvcvideo               67203  0 
    snd_seq                51567  2 snd_seq_midi,snd_seq_midi_event
    snd_timer              28931  2 snd_pcm,snd_seq
    snd_seq_device         14172  3 snd_seq_midi,snd_rawmidi,snd_seq
    r592                   17808  0 
    snd                    62064  15 snd_hda_codec_idt,snd_hda_intel,snd_hda_codec,snd_hwdep,snd_pcm,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
    soundcore              14635  1 snd
    snd_page_alloc         14108  2 snd_hda_intel,snd_pcm
    serio_raw              13027  0 
    dm_multipath           22710  0 
    dell_wmi               12601  0 
    dell_laptop            17767  0 
    dcdbas                 14098  1 dell_laptop
    btusb                  17912  2 
    cfg80211              178679  2 b43,mac80211
    videodev               86588  1 uvcvideo
    sparse_keymap          13658  1 dell_wmi
    bch                    21757  1 nand_bch
    wmi                    18744  1 dell_wmi
    memstick               15857  1 r592
    bcma                   25651  1 b43
    bluetooth             158438  23 rfcomm,bnep,btusb
    nand_ecc               13070  1 nand
    mac_hid                13077  0 
    lp                     17455  0 
    parport                40930  3 parport_pc,ppdev,lp
    dm_raid45              76451  0 
    xor                    25987  1 dm_raid45
    dm_mirror              21822  0 
    dm_region_hash         16065  1 dm_mirror
    dm_log                 18193  3 dm_raid45,dm_mirror,dm_region_hash
    btrfs                 638208  0 
    zlib_deflate           26622  1 btrfs
    libcrc32c              12543  1 btrfs
    vesafb                 13516  1 
    b44                    31364  0 
    usbhid                 41906  0 
    hid                    77367  1 usbhid
    sdhci_pci              18324  0 
    sdhci                  28241  1 sdhci_pci
    firewire_ohci          40172  0 
    firewire_core          56906  1 firewire_ohci
    crc_itu_t              12627  1 firewire_core
    ssb                    50691  2 b43,b44
    video                  19068  0 
    zram                   18193  1

  4. #14
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    14,713
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: 12.04 wireless issue - driver is active, but no networks

    Hi, please try:
    Code:
    echo "blacklist dell_laptop" | sudo tee -a /etc/modprobe.d/blacklist.conf
    Thanks

  5. #15
    Join Date
    Jan 2010
    Beans
    4

    Re: 12.04 wireless issue - driver is active, but no networks

    wildmanne39, I already backed up that file and removed the blacklisted 43xx and saved it. After my last post I installed wicd and the wireless works perfectly, but when I hover over the original "Network Management" connection it says the wireless is "disabled in software". I can't seem to find anyway to enable it. When I do a "scan" under Network Management my wireless Netgear connection does not show up.

    Does this help any?

    I have it working with wicd, but hate to give this to the customer like this. I would rather it be working under the original "Network Management"

    Let me know if you would still like the output of your last post.

    Thanks for the quick reply!

  6. #16
    Join Date
    Jan 2010
    Beans
    4

    Re: 12.04 wireless issue - driver is active, but no networks

    wildmanne39, here is the output.

    Code:
    blacklist dell_laptop

  7. #17
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    14,713
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: 12.04 wireless issue - driver is active, but no networks

    Hi, that command I gave you to run should not have output anything, do you mean that
    blacklist dell_laptop
    is in the blacklist file? that is where it should be.

    Wicd is better then network manager in a lot of instances so I would not have any issue giving someone a computer with wicd on it.

    It is possible we could get it to work with network manager but I do not know for sure you would have to install network manager then we could check it.
    Thanks

  8. #18
    Join Date
    Jan 2010
    Beans
    4

    Re: 12.04 wireless issue - driver is active, but no networks

    Thanks wildmanne39, I copy and pasted what you gave me into the terminal, and this is all it gave me. As I stated previously, I removed the BCM 43xx from the blacklist file and saved it. After backing up the original of course. (just in case) I'm assuming that prevented it from being seen by the OS. I guess I'm a little confused why kubuntu would blacklist something that is being used on some laptops. Oh, well! Kubuntu uses Network Manager by default. Maybe I should just remove it (if I can without causing other problems) and just use wicd-kde.

    Your thoughts?

    Thanks,

    Webby

  9. #19
    Join Date
    Feb 2008
    Location
    Texas
    Beans
    14,713
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: 12.04 wireless issue - driver is active, but no networks

    Hi, BCM 43xx is suppose to be blacklisted it was replaced by b43 and ssb.

    But I do not see it load so no harm done but if it gets loaded you will not be able to connect.
    Thanks

  10. #20
    Join Date
    Aug 2012
    Beans
    6

    Re: 12.04 wireless issue - driver is active, but no networks

    Hello newbie here - i am running dual xp and ubuntu 12.04. my wireless is not working. i have ethernet. tried to resolve by reading this forum but am lost. see below info i thought might be helpful if someone is kind enough.

    14e4:170c] (rev 02)
    Subsystem: Dell Inspiron 6400 [1028:01af]
    Kernel driver in use: b44
    --
    0b:00.0 Network controller [0280]: Broadcom Corporation BCM4311 802.11b/g WLAN [14e4:4311] (rev 01)
    Subsystem: Dell Wireless 1390 WLAN Mini-Card [1028:0007]
    Kernel driver in use: b43-pci-bridge
    steve@ubuntu:~$ lsusb
    Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
    Bus 002 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
    Bus 001 Device 002: ID 048d:1167 Integrated Technology Express, Inc.
    steve@ubuntu:~$ iwconfig
    lo no wireless extensions.

    wlan0 IEEE 802.11bg ESSIDff/any
    Mode:Managed Access Point: Not-Associated Tx-Power=0 dBm
    Retry long limit:7 RTS thrff Fragment thrff
    Power Managementn

    eth0 no wireless extensions.

    steve@ubuntu:~$ rfkill list all
    0: dell-wifi: Wireless LAN
    Soft blocked: yes
    Hard blocked: yes
    1: phy0: Wireless LAN
    Soft blocked: no
    Hard blocked: no

Page 2 of 9 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •