Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Anyone noticing terrible wireless performance on new 3.4 kernel

  1. #11
    Join Date
    Apr 2006
    Location
    New Hampshire, U.S.A.
    Beans
    2,464
    Distro
    Ubuntu Development Release

    Unhappy Re: Anyone noticing terrible wireless performance on new 3.4 kernel

    Quote Originally Posted by VinDSL View Post
    The only "terrible performance" I've noticed is when doing apt updates & upgrades, but I think this is due to the Ubu servers being overloaded with excessive traffic.
    We've got 1.5 MB DSL service here, at a good price (we're retired), so 180 kb/s is max we get wired or wireless. For me usable for internet videos example BBC news etc.

    quantal update/upgrade erratically will sometimes reach 180 typically a fraction of that. Judging from the forum (in)activity there aren't that many people using quantal. I have no clue on the makeup of ubuntu servers.

    ? haven't seen much quantal activity anyway, and testing quantal kernel on precise don't notice much difference between quantal and precise for what I do.

    Famous last words, "let the breakage begin..."

    Actually, Quantal Quetzal is busted big time on my wide screen notebook with external monitor (bug written, straces, backtraces, etc) stuck on 1024x768 no matter what. The wide screen should be 1366x768 (I think that's right) and the external 1280x1024.

    Does run O.K. on my 1440x900 tower and this 1024x600 netbook.

    Jerry

  2. #12
    Join Date
    Mar 2006
    Beans
    4,373
    Distro
    Ubuntu Development Release

    Re: Anyone noticing terrible wireless performance on new 3.4 kernel

    i'm not sure its the 3.4 kernel , it started for me with some update many days after I had installed the 3.4 kernel on my updated to quantal precise install but affected the dailys from the start .
    if it ain't broke you haven't tweaked it enough

  3. #13
    Join Date
    May 2008
    Beans
    1,438
    Distro
    Ubuntu Development Release

    Re: Anyone noticing terrible wireless performance on new 3.4 kernel

    Gave it a try on a live session. Everything seems fine out of the box. No difference from 12.04.

    Code:
    02:00.0 Network controller: Ralink corp. RT5390 Wireless 802.11n 1T/1R PCIe

  4. #14
    Join Date
    Mar 2006
    Beans
    4,373
    Distro
    Ubuntu Development Release

    Re: Anyone noticing terrible wireless performance on new 3.4 kernel

    I have tried almost every live cd since the first , same result as far as wireless goes , only difference I've seen is all the early ones found my network and made it available by rt clicking in the notifier , the for a couple last week I had to manually enter my ssid to get it made available , now its back to finding it on its own . dosen't matter still runs at about 1/3 the speed it ought to .
    if it ain't broke you haven't tweaked it enough

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •