Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Devede menu problem

  1. #1
    Join Date
    Aug 2010
    Location
    Cullinan , Gauteng
    Beans
    436
    Distro
    Ubuntu 12.04 Precise Pangolin

    Devede menu problem

    Lo All ,

    I have a problem with Devede. It just keeps crashing with the error "unable to create menu" I have tried various different options on the menu but nothing helps.

    If I create the dvd without a menu then it works and builds the dvd. But I can't work without menus. The dvd must have menus.

    Anybody else had this problem before and know how to fix it ?

    Thank you
    I5 3ghz , 16gig RAM, Nvidia Geforce GT610 1gig

  2. #2
    Join Date
    Dec 2008
    Beans
    17

    Re: Devede menu problem

    This tip I found in the Ubuntu forums, fixed the DeVeDe menu crash problem for me;-

    Open a terminal and enter the following
    sudo add-apt-repository ppa:jon-severinsson/ffmpeg
    sudo apt-get update
    sudo apt-get upgrade

    If you haven't installed ffmpeg, then replace
    sudo apt-get upgrade with sudo apt-get install ffmpeg

    If you prefer not to usse PPAs, another fix is to open DeVeDe and select 'Preferences' and uncheck the 'Use FFMPEG instead of Mencoder' box.

    I hope that one of these tips fixes the problem.

  3. #3
    Join Date
    Jun 2005
    Location
    South Carolina, USA
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Devede menu problem

    Installing this PPA worked for me. Thanks!
    Precise 64 bit on Asus U47A

  4. #4
    Join Date
    Aug 2010
    Location
    Cullinan , Gauteng
    Beans
    436
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Devede menu problem

    I Just unchecked the "use ffmpeg" option in preferences and that solved the problem for me thanx.
    I5 3ghz , 16gig RAM, Nvidia Geforce GT610 1gig

  5. #5
    Join Date
    Jul 2007
    Location
    Fiji
    Beans
    52
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Devede menu problem

    I also unchecked the "use ffmpeg" option and the menu system worked.
    I then upgraded from the Ubuntu installed ffmpeg 4:0.8.1 to 4:0.10.2 and then ran DeVeDe again with the "use ffmpeg" option selected and the menu system also worked this time.

  6. #6
    Join Date
    Aug 2010
    Location
    Sweden
    Beans
    269
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Devede menu problem

    EDIT: Nevermind my post, didn't see the PPA posted right above, sorry!

    Regards,
    Veroslav
    Last edited by veroslav; May 9th, 2012 at 12:59 PM.
    Intel Core i7 860 2,8 GHz - 8 GB DDR3 - 1,5 TB SATA 3G - nVidia GeForce GTX 260 1,8 GB - Ubuntu 12.04 Precise Pangolin

  7. #7
    Join Date
    Nov 2006
    Location
    Melbourne (Victoria, OZ)
    Beans
    914
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Devede menu problem

    Quote Originally Posted by veroslav View Post
    Nevermind my post, didn't see the PPA posted right above, sorry!
    Hi buddy. Did this fix any issues?
    Soylent Green is PEOPLE!!!

    =D> First Stop for Ubuntu Newbies

  8. #8
    Join Date
    Aug 2010
    Location
    Sweden
    Beans
    269
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Devede menu problem

    Hi, OzzyFrank!

    I can gladly confirm that it did! Added the PPA and upgraded ffmpeg yesterday, works as a charm! The menus are visible again and the playback doesn't stutter

    For me, the problem is resolved. Will keep an eye on DeVeDe forum however, as I am still unsure whether it is ffmpeg or mencoder or DeVeDe related problem originally.

    Thanks.

    Kind Regards,
    Veroslav
    Intel Core i7 860 2,8 GHz - 8 GB DDR3 - 1,5 TB SATA 3G - nVidia GeForce GTX 260 1,8 GB - Ubuntu 12.04 Precise Pangolin

  9. #9
    Join Date
    Nov 2006
    Location
    Melbourne (Victoria, OZ)
    Beans
    914
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Devede menu problem

    Quote Originally Posted by veroslav View Post
    Added the PPA and upgraded ffmpeg yesterday, works as a charm!
    I haven't tried it yet, back I can tell you it KILLED my tovid GUI! I can't encode anything with it now. In case you're wondering why I use 2 programs, besides the fact earlier DeVeDe only used Mencoder, and I prefer FFMPEG coz of the smaller files sizes, tovid GUI lets you pick Quality, meaning 10 might give you an output of 1Gb - 1.5Gb for a 45 min episode, while setting it to 8 would mean between 600Mb and 1Gb. Some shows I left at 10, but increasingly used 8 because that would mean between 4-8 episodes per disc. In DeVeDe there is no reliabilty in estimated filesizes, so I stuck with tovid GUI coz 1) I could pretty much guess the size of the output 2) I could then add them up and correctly know how many will fit on a disc once authored in DeVeDe.

    I know this stuff up is because of changes in FFMPEG, and I'm still using an earlier tovid GUI (0.31 - in 0.33, todisc GUI got renamed as tovid GUI, and not only is it nothing like the former, the interface is ghastly and thoroughly confusing!). Still not happy though, hehe...
    Soylent Green is PEOPLE!!!

    =D> First Stop for Ubuntu Newbies

  10. #10
    Join Date
    Aug 2010
    Location
    Sweden
    Beans
    269
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Devede menu problem

    Sorry to hear about your problems with tovid GUI, OzzyFrank

    I am no video editing expert by any means, I am just using DeVeDe for authoring, as I use VOB files as input to DeVeDe and thus no encoding is needed.

    What I usually do is that I have some dvd footage already but some of it might be filled with commercials or spread across multiple dvd:s.

    So I import the VOB:s in AviDemux and edit them, exporting to a single VOB I want to make a dvd of. I do this from within DeVeDe, where I also create custom menu and add menu music. Always worked perfectly until 12.04.

    Do you see any benefits for me in using tovid GUI? I installed it out of curiousity and it looks a bit advanced.

    I also apologize for hi-jacking the thread with an irrelevant discussion about other stuff.

    Regards,
    Verolav
    Intel Core i7 860 2,8 GHz - 8 GB DDR3 - 1,5 TB SATA 3G - nVidia GeForce GTX 260 1,8 GB - Ubuntu 12.04 Precise Pangolin

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •