Results 1 to 10 of 12

Thread: Devede menu problem

Hybrid View

  1. #1
    Join Date
    Aug 2010
    Location
    Cullinan , Gauteng
    Beans
    436
    Distro
    Ubuntu 12.04 Precise Pangolin

    Devede menu problem

    Lo All ,

    I have a problem with Devede. It just keeps crashing with the error "unable to create menu" I have tried various different options on the menu but nothing helps.

    If I create the dvd without a menu then it works and builds the dvd. But I can't work without menus. The dvd must have menus.

    Anybody else had this problem before and know how to fix it ?

    Thank you
    I5 3ghz , 16gig RAM, Nvidia Geforce GT610 1gig

  2. #2
    Join Date
    Dec 2008
    Beans
    17

    Re: Devede menu problem

    This tip I found in the Ubuntu forums, fixed the DeVeDe menu crash problem for me;-

    Open a terminal and enter the following
    sudo add-apt-repository ppa:jon-severinsson/ffmpeg
    sudo apt-get update
    sudo apt-get upgrade

    If you haven't installed ffmpeg, then replace
    sudo apt-get upgrade with sudo apt-get install ffmpeg

    If you prefer not to usse PPAs, another fix is to open DeVeDe and select 'Preferences' and uncheck the 'Use FFMPEG instead of Mencoder' box.

    I hope that one of these tips fixes the problem.

  3. #3
    Join Date
    Jun 2005
    Location
    South Carolina, USA
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Devede menu problem

    Installing this PPA worked for me. Thanks!
    Precise 64 bit on Asus U47A

  4. #4
    Join Date
    Aug 2010
    Location
    Cullinan , Gauteng
    Beans
    436
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Devede menu problem

    I Just unchecked the "use ffmpeg" option in preferences and that solved the problem for me thanx.
    I5 3ghz , 16gig RAM, Nvidia Geforce GT610 1gig

  5. #5
    Join Date
    Jul 2007
    Location
    Fiji
    Beans
    52
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Devede menu problem

    I also unchecked the "use ffmpeg" option and the menu system worked.
    I then upgraded from the Ubuntu installed ffmpeg 4:0.8.1 to 4:0.10.2 and then ran DeVeDe again with the "use ffmpeg" option selected and the menu system also worked this time.

  6. #6
    Join Date
    Aug 2010
    Location
    Sweden
    Beans
    269
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Devede menu problem

    EDIT: Nevermind my post, didn't see the PPA posted right above, sorry!

    Regards,
    Veroslav
    Last edited by veroslav; May 9th, 2012 at 12:59 PM.
    Intel Core i7 860 2,8 GHz - 8 GB DDR3 - 1,5 TB SATA 3G - nVidia GeForce GTX 260 1,8 GB - Ubuntu 12.04 Precise Pangolin

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •