Results 1 to 4 of 4

Thread: Unwanted Keypress Sounds in Ubuntu 12.10

  1. #1
    Join Date
    Dec 2008
    Beans
    10

    Unwanted Keypress Sounds in Ubuntu 12.10

    Realized upon turning up the volume that every time I type a letter (or backspace and spacebar) I get a clicking sound played through the speakers. It's extremely annoying. Can't seem to find a setting to change this. Running Ubuntu 12.10 on a Samsung Series 9 laptop, kernel 3.6.3.

  2. #2
    Join Date
    Jun 2007
    Beans
    13,933

    Re: Unwanted Keypress Sounds in Ubuntu 12.10

    You could try opening Sound Settings > Sound Effects & muting the Alert Volume.
    May help, may not...

  3. #3
    Join Date
    Dec 2008
    Beans
    10

    Re: Unwanted Keypress Sounds in Ubuntu 12.10

    Alerts are turned off and the sound still persists. It's making me crazy!

  4. #4
    Join Date
    Dec 2008
    Beans
    10

    Re: Unwanted Keypress Sounds in Ubuntu 12.10

    No one else is experiencing this?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •