Results 1 to 4 of 4

Thread: 12.04 display problem (Dell Dimension E520)

  1. #1
    Join Date
    Mar 2005
    Beans
    1,372

    12.04 display problem (Dell Dimension E520)

    The 12.04 live CD runs ok in live session, display ok.
    After install, the display breaks up a lot and in some cases looks as if it is rolling and not syncing, unusable. Using recovery mode and root prompt, apt-get a few more updates, try 2D mode whatever, it sometimes runs ok and looks ok, then on another restart it slips. 3D or 2D does not seem to stop the problem.

    Is there a way of reconfiguring the display from recovery mode? One guess is that the monitor is not being recognised properly, but there are obviously a lot of experiments that can yet be done.
    One very odd thing: In ubuntu 10.04, Firefox some time ago, stopped displaying the 'Google' Graphic text on www.google.co.uk, and this was showing ok immediately after 12.04 install, and in live session, but after the several updates following install, the google graphic text is no longer showing again!! WTF?
    Epiphany web browser (same code?) does show the google graphic....

    Any comments here would be much appreciated.
    Last edited by candtalan; May 2nd, 2012 at 08:30 AM. Reason: correct typo

  2. #2
    Join Date
    Mar 2005
    Beans
    1,372

    Re: 12.04 display problem (Dell Dimension E520)

    Quote Originally Posted by candtalan View Post
    One very odd thing: In ubuntu 10.04, Firefox some time ago, stopped displaying the 'Google' Graphic text on www.google.co.uk, and this was showing ok immediately after 12.04 install, and in live session, but after the several updates following install, the google graphic text is no longer showing again!! WTF?
    Epiphany web browser (same code?) does show the google graphic....
    I think the Firefox display problem is now discovered... Firefox preferences 'load images' was not set.
    doh! Its been bugging me for -so-long!

    Ok, Back to the misbehaving 12.04 display later today.....

  3. #3
    Join Date
    Mar 2005
    Beans
    1,372

    Re: 12.04 display problem (Dell Dimension E520)

    Latest situation is that after display resolution change (to a lower resolution) the display stayed totally screwed. Installing Lubuntu-desktop and then using that session worked (joy) but again the user wanted a lower resolution display (!) and then lubuntu display screwed up too. I found an existing bug which included a link to a video which showed identical display problem, and I also filed a bug as best I could, it is now marked as a duplicate, there is more information there.
    Even though the 12.04 ubuntu 32 bit desktop cd ran well in the machine live session, in desperation I tried using 'nomodeset' and it worked!!

    So that is my solution.
    main bug #949130
    my bug #993405 (marked as duplicate)


    (Aside comment - the firefox display wierdness is still unsolved but I will be loking at flash next)

  4. #4
    Join Date
    Mar 2005
    Beans
    1,372

    Re: 12.04 display problem (Dell Dimension E520)

    Firefox display:
    for some reason, if I use firefox and enter this into the location bar:
    www.google.co.uk
    then ok, it goes to that url and displays, but I do not see the large multicoloured Google logo as I would expect from using other machines, other ocations.

    I have now discovered, partly by chance, that if I use this as a url:
    http://www.google.com/webhp?hl=en&tab=ww
    then I DO see the google logo as I would expect. I am beginning to think that this mystery is something to do with the dns used by this particular machine(??). A bit out of my depth I must say, but on other machines if I use 'www.google.co.uk', I see a google logo in the page, suggesting that this 'problem' machine is getting to a different location. ?

    The web page seems to resolve in a very 'blocky' manner anyway, the graphics are not at all nice. (screenshot)
    Attached Images Attached Images

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •