Results 1 to 6 of 6

Thread: could not stat resume device dev/dm-0

Threaded View

  1. #1
    Join Date
    Oct 2008
    Beans
    72
    Distro
    Ubuntu 12.04 Precise Pangolin

    Exclamation could not stat resume device dev/dm-0

    After installing 'hibernate';
    when I first reboot my PC I encountered following *similar message

    Code:
    libcrypt version: 1.5.0
    Could not stat the resume device file /dev/dm-0
    Please type in the full path name to try again or press enter to boot the system
    Very Similar situation with this thread, when restarts I get GRUB option where I can get access to system via earlier versions of Linux (with no GPU/ graphics cards supported.) So I can post this query from firefox. But not able to boot normally.
    Please help.

    In past I'd stuck at worse situation & GParted with boot'd through pendrive saved my life, but this time I've access to GUI & CLI and can edit files conf if required so I should try that first (GParted is the last resort of course)
    I've removed 'hibernate'
    as well as 'uswsusp' But it's not helpful. It's stuck at above message.
    On internet I couldn't find proper solutions (hence the thread)

    I recently upgraded to 12.04 from 10.04 LTS Ubuntu Server edition (with Ubuntu Desktop on top of it). Now I regret it most, as new problems are surfacing every hour.
    Last edited by johnycage; May 2nd, 2012 at 03:29 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •