Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: ALT-TAB not working in gnome classic?

  1. #1
    Join Date
    Apr 2012
    Location
    Darkstar
    Beans
    366

    Exclamation ALT-TAB not working in gnome classic?

    When I am using gnome classic, ALT-TAB is interpreted as TAB instead I am clueless on what to do .
    CrunchBang Linux
    Plz no tpe lik dis or no anser!!
    The search tool can be found in the upper right corner of your screen, please use it to your advantage, especially before asking questions.

  2. #2
    Join Date
    Dec 2010
    Beans
    77

    Re: ALT-TAB not working in gnome classic?

    I presume you're using alt-tab to switch windows?

    A bug has been reported to Launchpad on this issue. Until it's resolved, install Compiz Config Settings Manager, then use the "Scale" settings there to set ALT-TAB as you want it. Works nicely, actually.

    Hope that helps.

  3. #3
    Join Date
    Apr 2012
    Location
    Darkstar
    Beans
    366

    Re: ALT-TAB not working in gnome classic?

    Thanks, that was really helpful, usually ccsm is a big pain because it breaks my desktop.
    CrunchBang Linux
    Plz no tpe lik dis or no anser!!
    The search tool can be found in the upper right corner of your screen, please use it to your advantage, especially before asking questions.

  4. #4
    Join Date
    Apr 2012
    Beans
    1

    Re: ALT-TAB not working in gnome classic?

    -- worked --
    Thanks to kohoutek1
    Steps are different though
    • CompizConfig Setting Manager
    • opened the manager and navigated to window management
    • checked application switcher (previously disabled )
    • Worked like a charm

  5. #5
    Join Date
    Feb 2009
    Beans
    2

    Re: ALT-TAB not working in gnome classic?

    Thank you!
    This happened to me too in 12.04, under gnome classic

  6. #6
    Join Date
    May 2008
    Location
    Brooklyn
    Beans
    160
    Distro
    Kubuntu 13.04 Raring Ringtail

    Angry Re: ALT-TAB not working in gnome classic?

    Quote Originally Posted by kohoutek1 View Post
    I presume you're using alt-tab to switch windows?

    A bug has been reported to Launchpad on this issue. Until it's resolved, install Compiz Config Settings Manager, then use the "Scale" settings there to set ALT-TAB as you want it. Works nicely, actually.

    Hope that helps.
    I have the identical problem and I have seen a few suggestions about installing Compiz Config Settings Manager. Problem: Synaptic shows I have installed it but I can't find it on any of my menus. I ran this find before posting:
    Code:
    find / -name compizconfig-settings-manager
    All it has found is these two entries:
    /usr/share/pyshared-data/compizconfig-settings-manager
    /usr/share/doc/compizconfig-settings-manager
    The first is a short config file (476 bytes) and the latter is a directory containing documentation. BTW, appending \* to the end of the search string didn't turn up anything helpful either. Even after reinstalling CCSM.

    So where in blazes is the actual executable?

    By the way, I also tried [Applications]->[System Tools]->]System Settings]->[Keyboard], then I clicked the Shortcuts tab. I can see clearly that the "Switch Applications" shortcut is set to Alt-Tab. (See attachment.) It just ain't working! If this can be enabled from CCSM, fine, but I gotta find it first!

    HELP!!

    Thank you all.
    Attached Images Attached Images
    -- Rasputin Paskudniak II (In pursuit of undomesticated, semi-aquatic avians)

  7. #7
    Join Date
    Mar 2010
    Beans
    23

    Lightbulb Re: ALT-TAB not working in gnome classic?

    Dear Friends
    It is very easy to configure thees keys via Keyboard Shortcuts
    System settings >>> Keyboard >>> Shortcuts Page >>> Navigation >>> Switch application
    Also we can set other keys like Alt+F4(close) ... In this editor

  8. #8
    Join Date
    Jan 2008
    Beans
    5

    Re: ALT-TAB not working in gnome classic?

    sorry for the bump
    I've got the Keyboard Shortcut set up in the keyboard settings, but alt-tab is still not working for me. I'd rather not set up compiz just for window switching. This is fresh install of 12.04 if that makes a difference. I think that I might have had issues with alt-tab as well previously in 11.10.

  9. #9
    Join Date
    Dec 2007
    Location
    Buenos Aires, Argentina
    Beans
    1,231
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: ALT-TAB not working in gnome classic?

    What version of Ubuntu are you guys running? I don't have any problem Alt Tabbing windows with my Ubuntu GNOME Shell Remix 12.04 (32 bits) running Gnome Classic.
    Live long and prosper.
    And use lotsa Linux, BSD, and Emacs.

  10. #10
    Join Date
    Nov 2009
    Location
    Wiltshire
    Beans
    66
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: ALT-TAB not working in gnome classic?

    Same problem here, using Ubuntu 12.04 and Gnome Classic.

    Keyboard shortcuts are already configured.

    Installed Compiz Config Settings Manager (which I find in System Tools >>> Preferences, re above) and checked Application Switcher, but alt-tab then crashes my desktop.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •