Page 4 of 4 FirstFirst ... 234
Results 31 to 37 of 37

Thread: "Your system is running in low-graphics mode'' after Ubuntu 12.04 LTS update

  1. #31
    Join Date
    Apr 2011
    Beans
    1

    Re: "Your system is running in low-graphics mode'' after Ubuntu 12.04 LTS update

    Quote Originally Posted by opsharma View Post
    i am running GTS 450 and have installed ubuntu through windows 7 using wubi. Getting the same error still. Can you please help.
    G'day. I have just fixed this problem after spending most of the day trying to figure out what was wrong.

    Step 1: When the computer is stuck at that low graphics mode screen, press CTRL + ALT + F1 to start the termnal. Login using your username/password. First thing to do is type in :
    lspci
    At the bottom of the screen, it will show you the graphics cards. How many are there ? I had two (One for onboard and one for discrete)

    See if you can type in : NVIDIA smi. If the drivers are installed correctly, you will be able to do this. Again, this will show you how many graphics cards your system is seeing.

    Step 2: Since you are already in Terminal, please type in:
    sudo apt-get install nvidia-current
    This will update your drivers.

    Step 3: If your system has an onboard VGA and a discrete one, go into your computers BIOS and disable the onboard one.

    Step 4: Reboot.

    In may case, what was happening was that the computer used to get confused on which graphics to use. Even though my motherboard automatically switches off the onboard graphics when a discrete one is installed, Ubuntu was still seeing it and causing issues. A combination of Steps 1-3 above fixed it.

    Good luck and hope this helps to solve your problem.

    Keep well.

  2. #32
    Join Date
    Feb 2010
    Location
    Nr BrandsHatch, S'oaks UK
    Beans
    1,241
    Distro
    Lubuntu 13.04 Raring Ringtail

    Re: "Your system is running in low-graphics mode'' after Ubuntu 12.04 LTS update

    Hi!, ozboy08,

    You Posted:
    See if you can type in : NVIDIA smi.
    Was this a typo??

    I get "NVIDIA : command not found", same with 'sudo' and with 'nvidia'.

    Edit: 31/03/13: I found the correct command is: 'nvidia-smi', the file is in /usr/bin:
    Code:
    ~$ nvidia-smi
    Sun Mar 31 17:49:21 2013       
    +--------------------------------------------------------------------------------------+                       
    | NVIDIA-SMI 4.304.51        Driver Version:  304.51                         |                       
    |-----------------------------------------------+--------------------------------------+----------------------------------------+
    | GPU  Name                                    |  Bus-Id                           Disp. |  Volatile Uncorr.         ECC    |
    | Fan  Temp  Perf  Pwr:Usage/Cap   |  Memory-Usage                     | GPU-Util      Compute   M.       |
    |============================+=======================+=========================|
    |   0    GeForce GT 520                     | 0000:01:00.0                N/A   |                                        N/A    |
    | 40%     32C    N/A      N/A  /   N/A   |  19%   196MB  /     1023MB  |                  N/A            Default   |
    +----------------------------------------------+--------------------------------------+-----------------------------------------+
                                                                                   
    +----------------------------------------------+--------------------------------------+-----------------------------------------+
    | Compute   processes :                                                                                                GPU Memory  |
    |     GPU             PID    Process name                                                                            Usage           |
    |==============================================================================|
    |             0                     Not Supported                                                                                                 |
    +---------------------------------------------------------------------------------------------------------------------------------+
    ~$
    Chao!, bogan.

    Reason for edit: Correct cmd found & example added.
    Last edited by bogan; March 31st, 2013 at 06:29 PM. Reason: correction
    "Better Solutions may bring Worsened Problems": After Lao Tse, b. circa 405BC. a contemporary of Confucius, who died circa 600BC.
    They did things differently in those days, apparently!!

  3. #33
    Join Date
    Mar 2013
    Beans
    2

    Re: "Your system is running in low-graphics mode'' after Ubuntu 12.04 LTS update

    hi all
    i am get a error, when i am try to remove libasound2(error is.your system is running in low-graphics mode.(your screen,graphics card and input device settings could not detceted,you will need to configure these youself.plz help me

  4. #34
    Join Date
    Feb 2010
    Location
    Nr BrandsHatch, S'oaks UK
    Beans
    1,241
    Distro
    Lubuntu 13.04 Raring Ringtail

    Re: "Your system is running in low-graphics mode'' after Ubuntu 12.04 LTS update

    Hi!, Hotlife3,

    Please start a Thread of your own with details of your set up and what you are trying to do and where & when the error occurs, what version of ubuntu and how installed -wubi?? - a new install or upgrade??

    [Edit: Post a link here].

    Also please Post:
    Code:
    uname -ar
    lspci -nnk | grep -iA3 vga
    /usr/lib/nux/unity_support_test -p
    Chao!, bogan.
    Last edited by bogan; March 31st, 2013 at 06:38 PM. Reason: note added
    "Better Solutions may bring Worsened Problems": After Lao Tse, b. circa 405BC. a contemporary of Confucius, who died circa 600BC.
    They did things differently in those days, apparently!!

  5. #35
    Join Date
    Mar 2013
    Beans
    2

    Re: "Your system is running in low-graphics mode'' after Ubuntu 12.04 LTS update

    Quote Originally Posted by bogan View Post
    Hi!, Hotlife3,

    Please start a Thread of your own with details of your set up and what you are trying to do and where & when the error occurs, what version of ubuntu and how installed -wubi?? - a new install or upgrade??

    [Edit: Post a link here].

    Also please Post:
    Code:
    uname -ar
    lspci -nnk | grep -iA3 vga
    /usr/lib/nux/unity_support_test -p
    Chao!, bogan.
    Hi
    I am make upgrade but it work normally but when I try to install teamviwer
    Then I m get error in libasound2 after I am try to uninstall libasound2 after get this error
    Your system running low graphics, ,

  6. #36
    Join Date
    Jan 2008
    Beans
    87
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: "Your system is running in low-graphics mode'' after Ubuntu 12.04 LTS update

    The simplest solution seems to be one that was on askubuntu.com http://askubuntu.com/questions/14160...ics-mode-error Remove the file /etc/X11/xorg.conf.failsafe. From the GUI rather than command line, open Nautilus as root and copy the file to a safe location as a precaution, then delete the original file using Shift-Delete rather than just Delete. This removes it without moving it to the system trash folder in which case the file can magically re-appear. But first find out how to put this file back in place from recovery mode if it creates a boot problem with your particular installation and/or graphics driver.

    I am using 12.04 64 bit with Gnome fallback and the video driver for my ATI card that was supplied by Ubuntu, not the ATI proprietary driver, and this worked for me. If the problem re-appears, check to see if /etc/X11/xorg.conf.failsafe has come back (as it did for me once) and remove it again. I think the trash folder MAY have been the source for re-inserting this file, but it could have been done by an update. But I do know that when this file is gone, the boot error goes away. This was a tricky one to fix because the problem is intermittent when the failsafe file is in place- sometimes it boots OK and sometimes not. I just started with the simplest solution I found, and it seems to work. IMHO- If this is a legitimate fix, the powers that be at Canonical should consider removing this file since it can lock an inexperienced user out of their system forcing them to do a reinstall, after which the problem will re-appear.

    BTW- emptying the system trash folder is not as simple as selecting empty trash, even if you are root. You have to open Nautilus as root and go to root/.local/share/Trash/files and remove each file with a Shift Delete. If you use Shift Delete to begin with, the file never gets copied to the trash folder.

  7. #37
    Join Date
    Apr 2011
    Beans
    18

    Re: "Your system is running in low-graphics mode'' after Ubuntu 12.04 LTS update

    I upgraded my acer laptop 1551 with Mobility Radeon HD 4200 display
    from 12.04 to 12.10
    After upgrade had "The system is running in low graphics mode"
    click ctrl alt F2
    sudo apt-get purge nvidia*
    sudo apt-get install nvidia-current
    These commands gave wallpaper only
    sudo dpkg-reconfigure lightdm (to make sure lightdm is used)
    then reboot

    This worked for me

Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •