Results 1 to 6 of 6

Thread: Upgrade to 12.04 and now Adobe Flash plugin problem

  1. #1
    Join Date
    Aug 2009
    Beans
    4

    Upgrade to 12.04 and now Adobe Flash plugin problem

    After upgrade, Adobe Flash in Firefox would not work. I tried uninstalling and re-installing Firefox, but there is an Adobe plugin that will not uninstall. Now I can't even get Firefox back. Here is the message:


    E: adobe-flashplugin: subprocess installed pre-removal script returned error exit status 2

    (Reading database ... 567264 files and directories currently installed.)
    Removing adobe-flashplugin ...
    update-alternatives: error: no alternatives for iceape-flashplugin.
    update-alternatives: error: no alternatives for iceape-flashplugin.
    dpkg: error processing adobe-flashplugin (--remove):
    subprocess installed pre-removal script returned error exit status 2
    postinst called with argument `abort-remove'
    dpkg: error while cleaning up:
    subprocess installed post-installation script returned error exit status 1
    Errors were encountered while processing:
    adobe-flashplugin
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    A package failed to install. Trying to recover:

  2. #2
    Join Date
    Apr 2005
    Location
    USA
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Upgrade to 12.04 and now Adobe Flash plugin problem

    Perhaps this will be fixed by using Flash-Aid:

    https://addons.mozilla.org/en-US/fir...don/flash-aid/

  3. #3
    Join Date
    Aug 2009
    Beans
    4

    Re: Upgrade to 12.04 and now Adobe Flash plugin problem

    [QUOTE=ubuntu27;11885922]Perhaps this will be fixed by using Flash-Aid:

    I would try it, but I no longer have Firefox and can't reload it!

  4. #4
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Upgrade to 12.04 and now Adobe Flash plugin problem

    sudo apt-get update
    sudo apt-get install -f

    sudo dpkg-reconfigure -phigh -a
    (can take a while, dont stop it)

  5. #5
    Join Date
    Aug 2009
    Beans
    4

    Re: Upgrade to 12.04 and now Adobe Flash plugin problem

    Did not work. Same result:


    (Reading database ... 567264 files and directories currently installed.)
    Removing adobe-flashplugin ...
    update-alternatives: error: no alternatives for iceape-flashplugin.
    update-alternatives: error: no alternatives for iceape-flashplugin.
    dpkg: error processing adobe-flashplugin (--remove):
    subprocess installed pre-removal script returned error exit status 2
    No apport report written because MaxReports is reached already
    postinst called with argument `abort-remove'
    dpkg: error while cleaning up:
    subprocess installed post-installation script returned error exit status 1
    Errors were encountered while processing:
    adobe-flashplugin
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    A package failed to install. Trying to recover:

  6. #6
    Join Date
    Aug 2009
    Beans
    4

    Re: Upgrade to 12.04 and now Adobe Flash plugin problem

    Solved!
    Just ran: sudo apt-get remove adobe-flashplugin

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •