Results 1 to 8 of 8

Thread: Bibus not working in 12.04

  1. #1
    Join Date
    Oct 2011
    Beans
    21

    Exclamation Bibus not working in 12.04

    Hi there

    I upgraded to precise yesterday and now I can't make Bibus to work properly (it is kind of an emergency, this software is essential for my job). When I try to insert a reference I get the next message:

    Cannot connect to Openoffice. See Documentation.
    Cannot connect to Openoffice. See Documentation.
    Connector : couldn't connect to pipe OOo_pipe(10))

    I tried lowering the Macros security level in Libreoffice to Medium, and adding a macros trusted route (/usr/share/bibus), but it didn't work.

    Any ideas? Thanks in advance.

  2. #2
    Join Date
    Oct 2011
    Beans
    21

    Question Re: Bibus not working in 12.04

    Bump

  3. #3
    Join Date
    Oct 2011
    Beans
    21

    Exclamation Re: Bibus not working in 12.04

    No ideas? anyone?

  4. #4
    Join Date
    Dec 2007
    Location
    Nooremac
    Beans
    29
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Bibus not working in 12.04

    I have the same problem. I was lucky enough to do a clean install of 12.04 on one of my laptops and that works fine. Even works better than when I used bibus on 11.04. for the other one, I cannot connect after I upgraded. I am guessing it is a problem with the upgrade. I may just have to scrap and do a clean install... unless someone has a solution
    toi qui dit que la femme c'est quoi ...c'est toi qui est quoi

  5. #5
    Join Date
    May 2012
    Beans
    1

    Unhappy Re: Bibus not working in 12.04

    I have the same problem. I tried deinstaling bibus, but even with newly installed bibus it was the same.
    Are we the only ones with this problem?!?

  6. #6
    Join Date
    Apr 2007
    Beans
    2,554
    Distro
    Ubuntu

    Re: Bibus not working in 12.04

    Rerun the first connection wizard. Reboot the system and then check wether bibus can talk to libreoffice.
    For me, it works, but I am having trouble with the finalize function.

  7. #7
    Join Date
    Dec 2007
    Location
    Nooremac
    Beans
    29
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Bibus not working in 12.04

    Vanadium, To fix the finalize problem, remove bibus or better yet dont use the one provided by the repository. I downloaded the one from sourceforge. when installed do:
    sudo nano /usr/share/bibus/bibOOo/bibOOoBase.py

    search for line 748 and change
    "private:stream" to self.model.getLocation()

    hope that helps
    toi qui dit que la femme c'est quoi ...c'est toi qui est quoi

  8. #8
    Join Date
    Apr 2007
    Beans
    2,554
    Distro
    Ubuntu

    Re: Bibus not working in 12.04

    kouakou, thank you very much! I installed version 1.5.2 from soundforge, and "finalize" worked out of the box. I will keep your suggested patch indeed in case I would encounter issues later. I am working with Ubuntu 12.04.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •