Page 2 of 13 FirstFirst 123412 ... LastLast
Results 11 to 20 of 121

Thread: Cups seems broken under 12.04 LTS...

  1. #11
    Join Date
    Aug 2011
    Beans
    13
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Cups seems broken under 12.04 LTS...

    I am experiencing the same problem. Printing on my Canon iP3500 worked well with Ubuntu 11.10, but does not work anymore since upgrading to 12.04. The printer is recognized by Ubuntu and its status is properly indicated, but a test page cannot be printed and no print job appears in print. I have tried to reinstall the driver but this did not improve the situation.

  2. #12
    Join Date
    Apr 2012
    Beans
    13

    Re: Cups seems broken under 12.04 LTS...

    Quote Originally Posted by merlinus View Post
    Let's hope so!!! And perhaps it will fix other issues as well.
    Hello,

    Good news!

    After deleting the Canon printer, uninstalled its drivers, reinstalled completely Cups, installed the version 2.4 of printer drivers, reinstalled the Canon printer, and performed a system update, everything is OK!!!

    My venerable father is so happy!

    Regards,
    Michail.
    Last edited by Palmer Eldritch; May 2nd, 2012 at 02:49 AM.

  3. #13
    Join Date
    Nov 2009
    Beans
    15

    Re: Cups seems broken under 12.04 LTS...

    I also am experiencing problems with cups 1.52x on ubuntu 12.04.

    I have a konica-minolta 4750en which worked flawlessly on 11.04 & 11.10 under cups either as an ipp network device or via USB.

    After attempting to upgrade my desktop to 12.04 from a usb drive I hosed the system and ended up reinstalling a fresh copy (thank the penguin for dejadup). I installed the printer and it's ppd file via the cups web interface and tried to print a test page.

    cups discovers the printer and sends it a file which then kills the printer (hangs with the printer LCD flashing 'processing' and also hangs the printers web interface). So I reboot the printer and try again this time installing the printer from unity. Alas, same problems.

    The one laptop in my house which I have yet to "upgrade" to 12.04 (running ubuntu 11.10 and cups 1.5) however connects to the printer flawlessly and prints fine.

    I am now trying to figure out how to redirect the output of cups to a file so I can compare the two printjobs. Maybe something will leap out.

    Any help or advice gratefully received

  4. #14
    Join Date
    May 2012
    Beans
    2

    Re: Cups seems broken under 12.04 LTS...

    I have a problem too with printing in 12.04 Epson AcuLaser wont print
    I followed the 11.10 instructions downloaded driver source http://www.avasys.jp/lx-bin2/linux_e/mfp/DL1.do,
    configured compiled and installed driver. All seems ok.

    Even copied compiled stuff from /usr/local/bin to /usr/lib/cups/filters

    Ubuntu founds the printer and it seems that it prints test page, it shows on printed queue, but nothing really gets printed. It seems that it does not even send anything to printer because data light does not blink.

    Printer itself is working fine when printing from Windows.

    cups error_log shows that kind of warnings:
    W [03/May/2012:21:55:22 +0300] failed to CreateProfile: org.freedesktop.ColorManager.AlreadyExistsrofile id 'EPSON_AL-CX11-RGB..' already exists.

    I have tried to purge and reinstall cups too.

  5. #15
    Join Date
    Nov 2009
    Beans
    15

    Re: Cups seems broken under 12.04 LTS...

    There seems to be a bug in the postscript that ghostscript spits out vs that of pdftops used in cups 1.50 (on oneiric).

    There is an ongoing discussion re the KM printer on the bugs forum at cups.org.

    In the end I setup a virtualbox running 11.10, LAMP and cups and now print to that from my 12.04 systems.

    Hopefully someone will sort this out before too long, it must be affecting a significant number of users.

  6. #16
    Join Date
    Jun 2009
    Location
    Alabama
    Beans
    2,232

    Unhappy Re: Cups seems broken under 12.04 LTS...

    Adding my voice to this, I am unable to print to a Canon MP620 from 12.04. I can print without problems in 11.10. I am having to keep 11.10 on my PC just for printing.

    Tim
    Cyberpower PC, Core i5 2500 3.3 gHz, 8GB DDR3, ATI 6770 1GB, Samsung BX 2440 LED 1080p, 1 TB SATA III, 2 TB SATA III, Siduction Linux 64-bit

  7. #17
    Join Date
    Aug 2006
    Beans
    110

    Re: Cups seems broken under 12.04 LTS...

    I can't print now either, after upgrading to 12.04.
    I have two different drivers installed for my printer, a Samsung CLP 325-W, the foo2qpdl driver from http://foo2zjs.rkkda.com/ and the Samsung proprietary driver. Both used to work, but now nothing is printed.

    Using system-config-printer, neither driver gets the toner levels correct either. Ugly nonsense is printed there. Asking for toner levels also generates non-stop ip traffic between the computer and the printer. (I have to cancel that job using CUPS web interface.)

    I made a bug. Hasn't got must of a response yet. https://bugs.launchpad.net/ubuntu/+s...ps/+bug/992982

  8. #18
    Join Date
    Aug 2006
    Beans
    110

    Re: Cups seems broken under 12.04 LTS...

    Does anyone understand cups commands?
    http://localhost:631/help/spec-command.html

    I'd like to use one to just send a reportlevels query.

  9. #19
    Join Date
    Dec 2009
    Beans
    10

    Re: Cups seems broken under 12.04 LTS...

    There's a bug report on Cups in Ubuntu 12.04. Multiple users have confirmed that Cups 1.5.2 doesn't work as expected while earlier releases of Ubuntu did.

    https://bugs.launchpad.net/ubuntu/+s...ps/+bug/992982

  10. #20
    Join Date
    May 2012
    Beans
    1

    Re: Cups seems broken under 12.04 LTS...

    Also experiencing this bug

    Seems related to ghostscript and/or the ps / pdf pre-filters of CUPS

Page 2 of 13 FirstFirst 123412 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •