Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: Ubuntu 12.04: DeVeDe built DVD has invisible/black menu

  1. #11
    Join Date
    Nov 2006
    Location
    Melbourne (Victoria, OZ)
    Beans
    914
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Ubuntu 12.04: DeVeDe built DVD has invisible/black menu

    Quote Originally Posted by veroslav View Post
    Thank you for the info and the bug report you posted, OzzyFrank.

    I have a question about the mencoder option in DeVeDe:

    Are you experiencing any issues whith stuttering video after encoding a DVD with mencoder? I can confirm that switching to mencoder produces a DVD with working menu, but unfortunately, when I play the DVD, the playback stutters significantly (only video not audio). This is not the case when using ffmpeg.

    I have tried mencoder on both my laptop and my desktop and I get the same mencoder results on both
    OK, I haven't actually done any encoding in DeVeDe since upgrading, just the authoring - but no issues (which there wouldn't be, since I haven't done any encoding - then again, who would have thought changing the encoder would solve an authoring issue). I only use DeVeDe for encoding problem clips FFMPEG can't seem to handle via tovidGUI (so for those instances I use Mencoder in DeVeDe).

    OK, unless I am truly mistaken, I am pretty sure I saw a Mencoder update in the last set of updates - and I'm thinking it was after I added the Medibuntu repositories again, so check that out - it could be the answer.

    Also, I'd go to the DeVeDe forum and post your woes there - there doesn't seem to be an actual bug report section, so just start a new thread. I don't think you need to be a Launchpad member (though it pays to become one so you can file bug reports for Ubuntu, Nautilus, and other Linux stuff) - I believe you just have to log into Google Groups. It seriously is worth doing so, as filing bug reports at the Ubuntu Forums will only get you so far.

    And as for DeVeDe, the more people posting similar problems, the more likely it will be resolved. And as I said, it pays to do so - once I just posted I'd really (I mean REALLY) like the menu margins not to be so far in, as it really messes things up (once you got to adding about 6 titles, there seemed to be no difference between Top, Bottom or Centre!). It didn't seem like anyone else was bothered by this, and I never got a response, yet in the last version, we now have full control over margins.
    Soylent Green is PEOPLE!!!

    =D> First Stop for Ubuntu Newbies

  2. #12
    Join Date
    Aug 2010
    Location
    Sweden
    Beans
    269
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Ubuntu 12.04: DeVeDe built DVD has invisible/black menu

    Thank you for your detailed response.

    I have made an entry on the DeVeDe forum and described my problem there. I have previously added the Medibuntu repository, right after I discovered the black menu problem, in hope that it might fix the issue.

    However, except for the original installation of some Medibuntu libraries, I haven't noticed any updates recently from this repository. Will keep a close look on it.

    Thanks again, hopefully this issue will soon be resolved, as I am really enjoying Ubuntu 12.04 so far.

    Regards,
    Veroslav
    Intel Core i7 860 2,8 GHz - 8 GB DDR3 - 1,5 TB SATA 3G - nVidia GeForce GTX 260 1,8 GB - Ubuntu 12.04 Precise Pangolin

  3. #13
    Join Date
    Nov 2006
    Location
    Melbourne (Victoria, OZ)
    Beans
    914
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Ubuntu 12.04: DeVeDe built DVD has invisible/black menu

    At least we're both active in the DeVeDe forum so this will get fixed. I mean, what did I tell ya? A day later and he's already got a beta out in GIT where you can choose one encoder for the actual encoding, and another for the menu creation. Gotta love the open source world!

    I'll have to encode something with Mencoder to see if I get the flawed playback you describe. Cheers.

    (PS: I edited out the first line of this comment since I hadn't had my first coffee and my brain muddled up Mencoder and FFMPEG into a pile of gibberish, hehe. We both have the same problem - I just haven't experienced any encoding issues with Mencoder as I encode with tovidGUI).
    Last edited by OzzyFrank; May 8th, 2012 at 01:51 AM.
    Soylent Green is PEOPLE!!!

    =D> First Stop for Ubuntu Newbies

  4. #14
    Join Date
    Jul 2007
    Location
    Fiji
    Beans
    52
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Ubuntu 12.04: DeVeDe built DVD has invisible/black menu

    Hi, I am having same problem with DeVeDe - menu is just black screen. First 2 DVD's I made 2 weeks ago worked perfectly but any I do now (using exactly same settings) result in black menu screen.
    Using Ubuntu 12.04 and DeVeDe 3.21.0

  5. #15
    Join Date
    May 2012
    Beans
    2

    Re: Ubuntu 12.04: DeVeDe built DVD has invisible/black menu

    I experienced the same problem on 12.04, though DeVeDe worked nicely on 11.10. Now DeVeDe 'successfully' created a disk image including two video items. However, when started using VLC, the menu was invisible on PC, but the first tittle could be started by hitting the 'enter key' on keyboard. The second tittle was also playable from the keyboard.

    Later after burning the image to a DVD the menu was visible using standard DVD-player, but the subtittles that I had added to translate the foreign language audio were still missing.

    regards,
    juhevi

  6. #16
    Join Date
    Nov 2006
    Location
    Melbourne (Victoria, OZ)
    Beans
    914
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Ubuntu 12.04: DeVeDe built DVD has invisible/black menu

    I must be the only one who couldn't even get playback (though I never tried the Enter key on my PC, as I was trying to get it to work in the lounge). But the workaround is easy enough, and for those who also encode with DeVeDe (I only do the actual DVD authoring with it) and find switching to Mencoder gives you a working menu, but stuttering playback, there is a new version in git that you can manually install that now lets you pick one encoder for the video, and another for the menu (meaning people with that issue can have FFMPEG for the encoding and Mencoder for the menu creation).

    Instructions here: http://groups.google.com/group/deved...096c8a75?hl=en

    Also, I have to stress here that posting bug reports gets things done - both Veroslav and I took the time to do so at the DeVeDe forum, and a day later the developer Sergio had a new beta version with the fix, or at least a great workaround. So remember that when it looks like complaining about a faulty program at the Ubuntu Forums doesn't look like it's getting you anywhere, it probably never will, but actually going to the program's site and either filing a bug report (if they have that option) or starting a discussion thread (like with DeVeDe) could see things fixed in a day or two! I love the Open Source world... Cheers.
    Soylent Green is PEOPLE!!!

    =D> First Stop for Ubuntu Newbies

  7. #17
    Join Date
    Nov 2006
    Location
    Melbourne (Victoria, OZ)
    Beans
    914
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Ubuntu 12.04: DeVeDe built DVD has invisible/black menu

    Quote Originally Posted by veroslav View Post
    hopefully this issue will soon be resolved
    Hi buddy. Did you install the new beta? I'm guessing that fixed your dilemma. I hope the Mencoder issue with jittery playback is fixed soon though, as when I can't encode certain vids with FFMPEG in tovidGUI, I use Mencoder in DeVeDe.
    Soylent Green is PEOPLE!!!

    =D> First Stop for Ubuntu Newbies

  8. #18
    Join Date
    Aug 2010
    Location
    Sweden
    Beans
    269
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Ubuntu 12.04: DeVeDe built DVD has invisible/black menu

    Hi OzzyFrank!

    The original problem (invisible menu) was solved by upgrading the ffmpeg from the PPA found here:

    http://ubuntuforums.org/showthread.php?t=1971910

    I never had the chance to test the latest DeVeDe beta, but I will when there is a deb available from the official site. Don't want do mess with anything now that everything works

    Thank you all for your support! I consider my issues as solved.

    Kind Regards,
    Veroslav
    Intel Core i7 860 2,8 GHz - 8 GB DDR3 - 1,5 TB SATA 3G - nVidia GeForce GTX 260 1,8 GB - Ubuntu 12.04 Precise Pangolin

  9. #19
    Join Date
    May 2012
    Beans
    2

    Re: Ubuntu 12.04: DeVeDe built DVD has invisible/black menu

    Quote Originally Posted by juhevil View Post
    I experienced the same problem on 12.04, though DeVeDe worked nicely on 11.10. Now DeVeDe 'successfully' created a disk image including two video items. However, when started using VLC, the menu was invisible on PC, but the first tittle could be started by hitting the 'enter key' on keyboard. The second tittle was also playable from the keyboard.

    Later after burning the image to a DVD the menu was visible using standard DVD-player, but the subtittles that I had added to translate the foreign language audio were still missing.

    regards,
    juhevi
    My problem was solved by following colin-m 's advice in the parallel thread: 'DeVeDe menu problem' . As adviced, unselecting the 'Use FFMEG instead of Mencoder' in the DeVeDe programs preferences menu, brought back visible DVD menu items and my edited subtitles.

    Thanks, colin-m
    juhevil

  10. #20
    Join Date
    Aug 2006
    Location
    S.F. Bay Area
    Beans
    239
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: Ubuntu 12.04: DeVeDe built DVD has invisible/black menu

    Quote Originally Posted by veroslav View Post
    Hi OzzyFrank!

    The original problem (invisible menu) was solved by upgrading the ffmpeg from the PPA found here:

    http://ubuntuforums.org/showthread.php?t=1971910

    I never had the chance to test the latest DeVeDe beta, but I will when there is a deb available from the official site. Don't want do mess with anything now that everything works

    Thank you all for your support! I consider my issues as solved.

    Kind Regards,
    Veroslav
    I just installed this updated version of ffmpeg and mplayer and mencoder stopped working, which led to another DeVeDe issue. How did you avoid the mplayer/mencoder issue when you upgraded to the newer version of ffmpeg?

    Thanks!

    EDIT: I think I answered my own question. Since your post about your success with the above mentioned FFMPEG PPA, *another* FFMPEG version, 0.11, was released. This new released changed some shared library names, which cause mplayer and mencoder to break.

    Peace...
    Last edited by tomdkat; June 12th, 2012 at 07:43 PM.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •