Results 1 to 5 of 5

Thread: youtube videos don't display since upgrade to 12.04

  1. #1
    Join Date
    Oct 2005
    Beans
    207

    youtube videos don't display since upgrade to 12.04

    My system is 64-bit Ubuntu 12.04 using a Nvidia GeForce GTX 285M Graphics with 1GB GDDR3 Video Memory.
    Since upgrading to Ubuntu 12.04, I can no longer see youtube videos in Firefox, Totem or Minitube.
    I've included screenshots of what I see in Firefox.
    When I right-click on the Firefox section of where the video should display, I see the following options: Copy, Open with "Movie Player", Fullscreen. When I choose Open with Movie Player, Totem opens and displays an error message which says: An Error occured. Location not found. Ive included a screenshot of the Totem error message as well.
    Any suggestions on how I can determine why I can no longer see youtube videos?
    Attached Images Attached Images

  2. #2
    Join Date
    Oct 2005
    Location
    Syracuse, NY
    Beans
    659
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: youtube videos don't display since upgrade to 12.04

    Verify flash itself is installed:

    sudo apt-get install adobe-flashplugin

    If it is installed, remove the totem firefox plugin:

    sudo apt-get remove totem-mozilla

    Most likely you used to use the 32bit flash, the upgrade then removed it, but never installed the 64bit flash.

  3. #3
    Join Date
    Oct 2005
    Beans
    207

    Re: youtube videos don't display since upgrade to 12.04

    Quote Originally Posted by xyzzyman View Post
    Verify flash itself is installed:

    sudo apt-get install adobe-flashplugin

    If it is installed, remove the totem firefox plugin:

    sudo apt-get remove totem-mozilla

    Most likely you used to use the 32bit flash, the upgrade then removed it, but never installed the 64bit flash.
    Thank you very much for your response. Your suggestions solved my problem.
    Here is what happened:
    sudo apt-get install adobe-flashplugin
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    adobe-flashplugin is already the newest version.
    Then did apt-get remove totem-mozilla.
    Then tried to play the video again and still saw the same error messages.
    Then rebooted.
    Now youtube videos play again

  4. #4
    Join Date
    Aug 2008
    Location
    Brazil
    Beans
    12,497
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: youtube videos don't display since upgrade to 12.04

    Now replace totem-mozilla with gecko-mediaplayer, so you can play other types of videos.

    Code:
    sudo apt-get install gecko-mediaplayer

  5. #5
    Join Date
    Oct 2005
    Beans
    207

    Re: youtube videos don't display since upgrade to 12.04

    Done!
    Thanks again.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •