Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: 12.04 - poor sound quality

  1. #11
    Join Date
    Oct 2009
    Location
    Reykjavk, sland
    Beans
    9,267
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: 12.04 - poor sound quality

    Quote Originally Posted by ridgeland View Post
    I'll be glad when pulseaudio gets displaced by something better as the default.
    Lubuntu might be worth trying if you don't like Pulseaudio.
    About problems due to upgrading
    Bringing old hardware back to life.
    Please visit Quick Links -> Unanswered Posts

  2. #12
    Join Date
    Jan 2007
    Location
    Ridgeland WI US
    Beans
    462
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: 12.04 - poor sound quality

    My apologies for going off subject...

    I've stayed with Ubuntu but I've toyed with xfce and lxde. Gnome3 is reason to visit the others again so I did.
    On this partition I started with lubuntu but put gnome on and can select which DE I use.
    But...
    ps -el | grep pulse
    in lubuntu shows pulseaudio is still up and running. Maybe it's pollution from the gnome option. Would virgin lubuntu not have pulse?
    I haven't ruled out lxde and xfce I just haven't spent the time to learn how to customize which icons on the panels and what the desktop shows.
    Thanks for the suggestion. I've penciled lubuntu in as a this winter project.
    I'm posting this while in Lubuntu.
    Gigabyte GA-MA790GPT-UD3H - AMD Phenom II x3 720 - 8 GB RAM - 2009 - My first PC from parts!

  3. #13
    Join Date
    Oct 2009
    Location
    Reykjavk, sland
    Beans
    9,267
    Distro
    Lubuntu 14.04 Trusty Tahr

    Re: 12.04 - poor sound quality

    The command
    Code:
    ps -el | grep pulse
    does not return anything on my computer (clean install of Lubuntu 12.04).
    About problems due to upgrading
    Bringing old hardware back to life.
    Please visit Quick Links -> Unanswered Posts

  4. #14
    Join Date
    May 2006
    Beans
    36

    Re: 12.04 - poor sound quality

    If I may - I tried the suggestions, and they didn't seem to work. I had this problem initially, after upgrading to 12.04, then suddenly, it started working again. Then I loaded a 3D shooter - Sauerbraten to try out - ended up deleting it, and the sound quality was bad again.

    I tried .wav and .mp3 - both very bad. Then I played an mp4 video - sound was fine, then I tried a wav - great, mp3 as well.

    Sounds wierd, but it seems like playing an mp4 kicked it in the pants and got it working again.

    Apologies for the not so technical description of events.

    Best of Luck!

  5. #15
    Join Date
    Jun 2009
    Beans
    2

    Re: 12.04 - poor sound quality

    Quote Originally Posted by Alan.Brown View Post

    I had always run VLC with the audio volume set at 200% and controlled it through the system. I reduced the VLC volume setting to 100% and got a perfect result.
    This general solution worked for me also. At first I (somewhat stupidly) couldn't understand why vlc (actually cvlc run via EMACS!) was fine on my netbook and distorted on my desktop. It is, of course, quite obviously dependent on the specific sound card. 100% is fine on my netbook but I had to go down to about 90% on my desktop. So there is some fine tuning required, but it's definitely the answer.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •