Results 1 to 4 of 4

Thread: Windows opening under menu bar

  1. #1
    Join Date
    Jan 2012
    Beans
    251

    Windows opening under menu bar

    I've gone back to gnome desktop and got rid of that dreadful unity.
    But one problem, all my windows open at the very top left hand corner of the desktop, right under where the menus are. This is a problem because I can't easily move them and have to close them on the taskbar (a pain).

    Is there a way that I can default them to open on another place in the page?

    Would it be in gconf-editor somewhere? I've googled it and I can't find a fix.

    Anyone....?
    Last edited by Senior_Buckethead; April 29th, 2012 at 01:01 AM.

  2. #2
    Join Date
    Jan 2012
    Beans
    251

    Re: Windows opening under menu bar

    anyone?

  3. #3
    Join Date
    Mar 2007
    Beans
    Hidden!

    Re: Windows opening under menu bar

    I had the same problem. I fixed it with the compizconfig-settins-manager.

    Install with:
    Code:
    sudo apt-get install compizconfig-settings-manager
    If it doesn't show up in your main menu (like it doesn't for me), open the run menu and launch with:
    Code:
    ccsm
    Click on "Window Management" on the left.

    Enable "Place Windows".

    Click on the "Place Windows" button for optional settins. The "Smart" placement works for me.

    HTH,
    Billy

  4. #4
    Join Date
    Dec 2011
    Beans
    2

    Talking Re: Windows opening under menu bar

    Thanks SO much -- solved!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •