Page 1 of 12 12311 ... LastLast
Results 1 to 10 of 114

Thread: 12.04 Unity Bar Auto-Hide feature bug

  1. #1
    Join Date
    Jul 2011
    Beans
    32

    12.04 Unity Bar Auto-Hide feature bug

    I'm having issue with the unity bar auto-hide feature. With 11.10 the auto-hide feature was enabled and worked fine. Now, with 12.04 if I turn on the auto-hide feature the unity bar disappears and does not return even when I move my mouse to the left. This occurs even when all windows are minimized and i's just on the desktop. The only way to show the unity bar is to turn off the auto-hide feature. This is a little irritating, any help you all can provide will be greatly appreciated.

  2. #2
    Join Date
    Jun 2011
    Location
    United Kingdom
    Beans
    Hidden!
    Distro
    Lubuntu Development Release

    Re: 12.04 Unity Bar Auto-Hide feature bug

    You have to 'push' your mouse quite hard against the edge of the screen to reveal the launcher.

    You can tweak this feature in CCSM if you like, or stick with the static launcher.

    This was introduced to stop the complaints about the annoying 'browser back button shows launcher' syndrome.

  3. #3
    Join Date
    Apr 2012
    Location
    Ohio, USA
    Beans
    195
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: 12.04 Unity Bar Auto-Hide feature bug

    I have the exact same problem! I think that it's a problem with the release, and (hopefully) there will be an update soon to fix it. (It annoys the crap outta me as well, haha!)
    <(OO<) (^OO^) (>OO)>
    Do the Kirby dance...

  4. #4
    Join Date
    Apr 2012
    Location
    Ohio, USA
    Beans
    195
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: 12.04 Unity Bar Auto-Hide feature bug

    Quote Originally Posted by MG&TL View Post
    You have to 'push' your mouse quite hard against the edge of the screen to reveal the launcher.

    You can tweak this feature in CCSM if you like, or stick with the static launcher.

    This was introduced to stop the complaints about the annoying 'browser back button shows launcher' syndrome.
    Okay, well now I've got it to appear, but it won't disappear again! Forget browser back button completely!
    <(OO<) (^OO^) (>OO)>
    Do the Kirby dance...

  5. #5
    Join Date
    Jul 2011
    Beans
    32

    Re: 12.04 Unity Bar Auto-Hide feature bug

    Yea man this sucks bad...even if i tried ramming the mouse to the left...and adjusting the sensitivity....nothing!!!! THIS SUCKS!!!

  6. #6
    Join Date
    Jun 2006
    Beans
    1

    Re: 12.04 Unity Bar Auto-Hide feature bug

    I'm really hating this, also adjusting the sensibility doesn't help at all, it must be a bug...

  7. #7
    Join Date
    Jul 2010
    Location
    Seattle, WA
    Beans
    138
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: 12.04 Unity Bar Auto-Hide feature bug

    I installed ccsm and only could get moderate control over the unity panel. I only stuck to ticking boxed and changing options in drop menus.

    However go into System Setting>Appearance>Behavior
    That will give allow you to set the sensitivity of activating the panel. The default is a annoyance being set too low.

  8. #8
    Join Date
    Jun 2011
    Location
    United Kingdom
    Beans
    Hidden!
    Distro
    Lubuntu Development Release

    Re: 12.04 Unity Bar Auto-Hide feature bug

    NoNameWill, you need to hit the "Experimental" tab.

  9. #9
    Join Date
    Jul 2010
    Location
    Seattle, WA
    Beans
    138
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: 12.04 Unity Bar Auto-Hide feature bug

    Quote Originally Posted by MG&TL View Post
    NoNameWill, you need to hit the "Experimental" tab.
    I know I need to live a little, huh?

  10. #10
    Join Date
    Apr 2012
    Location
    Ohio, USA
    Beans
    195
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: 12.04 Unity Bar Auto-Hide feature bug

    Quote Originally Posted by NoNameWill View Post
    I installed ccsm and only could get moderate control over the unity panel. I only stuck to ticking boxed and changing options in drop menus.

    However go into System Setting>Appearance>Behavior
    That will give allow you to set the sensitivity of activating the panel. The default is a annoyance being set too low.
    Tried that, but it's still stuck as being constantly visible over any open programmes and won't hide itself...
    <(OO<) (^OO^) (>OO)>
    Do the Kirby dance...

Page 1 of 12 12311 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •