Results 1 to 5 of 5

Thread: What did I do wrong?

  1. #1
    Join Date
    May 2010
    Location
    South Gloucestershire, UK
    Beans
    1,766
    Distro
    Kubuntu 14.10 Utopic Unicorn

    What did I do wrong?

    I have just received an infraction worth 15 points.

    I reported some spam, the post was http://ubuntuforums.org/showthread.p...7#post11873227. The spam has now been deleted and the posters post count reads zero.

    What did I do wrong?
    I'm one of several regular contributors to the Ubuntu Weekly Newsletter but the team always needs help. Why not come and join us?

  2. #2
    Join Date
    Oct 2004
    Location
    Denmark - Scandinavia
    Beans
    17,619
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: What did I do wrong?

    It was a human error and it was corrected within 5 min.


    We're sorry for the inconvenient and trouble it has coursed.
    elementary OS Luna
    My Screenshot

  3. #3
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: What did I do wrong?

    @PaulW2U, it was my fault, but as AI said, it was fixed right away. I hope it didn't cause you any extra stress.

  4. #4
    Join Date
    Jan 2006
    Location
    Not heaven... Iowa
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: What did I do wrong?

    I've hit the OOPS button a few times and issued an infraction to the reporter instead of the spammer. If (when?) it happens, let us know - we'll fix it... but DON't quit reporting spam.
    Thanks for helping us!
    Linux User #415691 Ubuntu User #8629
    Iowa Team (LoCo): [Wiki] [Launchpad]
    IRC channel: #ubuntu-us-ia on irc.freenode.net

  5. #5
    Join Date
    May 2010
    Location
    South Gloucestershire, UK
    Beans
    1,766
    Distro
    Kubuntu 14.10 Utopic Unicorn

    Re: What did I do wrong?

    Quote Originally Posted by Artificial Intelligence View Post
    It was a human error and it was corrected within 5 min.
    Apology accepted.

    Quote Originally Posted by Iowan View Post
    but DON't quit reporting spam.
    I must admit I did for a while.

    Quote Originally Posted by cariboo907 View Post
    @PaulW2U, it was my fault, but as AI said, it was fixed right away. I hope it didn't cause you any extra stress.
    I'm afraid it did.

    But please do consider sending a PM to advise that an error has been made. I was using a netbook on a newly installed Lubuntu 12.04 which hadn't been fully set up with all my preferences and I was unable to post or view the forums properly. My netbook's small screen didn't allow me to view the PM that I received in the way that a conventional monitor would so it took me a while to fully realise that a mistake had been made.

    @all - so now its business as usual.
    I'm one of several regular contributors to the Ubuntu Weekly Newsletter but the team always needs help. Why not come and join us?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •