Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: No wireless connection

  1. #11
    Join Date
    Oct 2010
    Location
    Norfolk, UK
    Beans
    318
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: No wireless connection

    I had similar problems and unfortunately found that the installation of the STA driver blocked or blacklisted the B43 one. I got round this by reinstalling and ignoring Additional Drivers and getting B43 Firmware Installer instead. After doing this and rebooting it detected the wifi.

  2. #12
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: No wireless connection

    There is no need to do a complete reinstall to remove the STA driver, just use:

    Code:
    sudo apt-get purge bcmwl-kernel-source
    or install synaptic package manager, and mark the package for complete removal.

  3. #13
    Join Date
    Jun 2007
    Location
    Northumberland, UK
    Beans
    92
    Distro
    Ubuntu 12.04 Precise Pangolin

    Red face Re: No wireless connection

    You could try stickin' a ethernet wire in the butt-hole of the Router and the other end in the butt-hole of the computer, an if the woody stands to attention and you see the fan in your top-line then its tryin to get through. If this don't happen you could try re-installing it - this sometimes happens an' its just a testing of your patience cos sometimes some gizmo doesn't load properly. Anyway it works for me when I re-install it - the alternative is to upgrade it from your software manager - that often works quicker (Brandy is dandy but Liquor is quicker)! See ya an' good luck!
    Terabyte1

    Non sibi sed omnibus = "Not for oneself but for all."

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •