Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Ubuntu and Windows Problem

  1. #1
    Join Date
    Apr 2012
    Beans
    15

    Ubuntu and Windows Problem

    Hey guys I am Using Windows but I ****** my Windows that hard up that I can't live with it anymore and now I have to format my hard drive, but with Windows on it I can't install it and now my question as Windows is uninstalled and my hard drive is totally formatted can I install Ubuntu without any problems?
    I already got Ubuntu installed on my hard drive but then I uninstalled it because I wanted to update it in general but now I am sitting on the same Problem as in the beginning...
    Here is the thread and a YouTube video about the Problem:

    http://ubuntuforums.org/showthread.php?t=1954738&page=2
    https://www.youtube.com/watch?v=wTC8__TPU4c
    https://www.youtube.com/watch?v=gLG6L0NUvQI

    I want to install Ubuntu 11.10.

    Cheers

  2. #2
    Join Date
    Nov 2010
    Location
    Virginia
    Beans
    37
    Distro
    Ubuntu Development Release

    Re: Ubuntu and Windows Problem

    If the hard drive is formatted, yes of course it should install. As for the videos and threads you gave, you can't install Ubuntu? Does the live CD return any errors/messages?
    Caetro - Level 27 Guardian on the LOTRO server Riddermark

  3. #3
    Join Date
    Apr 2012
    Beans
    15

    Re: Ubuntu and Windows Problem

    As you can see in the video no, everything is working fine it just stops at this point...
    And on a friends Pc everything worked fine...
    Here you can see the Message...

  4. #4
    Join Date
    Jun 2009
    Location
    Chicago Suburbs
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Ubuntu and Windows Problem

    Is that booting the liveCD or an Install. What video card do you have? It could be video card or some other setting.

    Where is stopped is not showing any errors so it could be what is next or the error was earlier?
    For info on UEFI boot install & repair - Updated Mar 2015:
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to close thread when/if answered completely.







  5. #5
    Join Date
    Jan 2009
    Location
    Michigan
    Beans
    87
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Ubuntu and Windows Problem

    Look at the picture again...

    Asking for cache data failed on your Verbatim Store N Go device. Remove it and then try booting.

    Might be time to replace it.

  6. #6
    Join Date
    Apr 2012
    Beans
    15

    Re: Ubuntu and Windows Problem

    I am goint to try it now with a other USB stick just bought it a few days ago.

    All my system specs can be fount in the link to the thread above

    DIT: I am using the live cd(usb)

  7. #7
    Join Date
    Apr 2012
    Beans
    15

    Re: Ubuntu and Windows Problem

    Nope still the same Error with a different USB stick...

    My Stystem:

    Motherboard
    ASUSTeK Computer INC. P8P67 REV 3.1 (LGA1155)

    GPU
    1280MB GeForce GTX 570

    Ram
    8,00 GB Dual-Kanal DDR3 @ 668MHz (9-9-9-24)

    CPU
    Intel Core i7 2600K @ 3.40GHz

    Hard Drive
    117GB OCZ-VERTEX3 (SATA)
    (Plugged in with a Sata 6G Cable)

  8. #8
    Join Date
    Apr 2012
    Location
    Alderaan
    Beans
    57
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Ubuntu and Windows Problem

    Try a liveCD or liveUSB to install Ubuntu. "[sdc] Attached SCSI removable disk" maybe your problem.

  9. #9
    Join Date
    Apr 2012
    Beans
    15

    Re: Ubuntu and Windows Problem

    If you mean that I choose run Ubuntu from this USB, then I already tried it and it didn't worked out... Same error...

    I already tried to put the USB in 3.0 ports and in 2.0 ports but nothing changed at all.

    If I would know that it is installing for sure if I will format my whole hard drive the I would format it trough my a Windows CD (also a USB (my old one)) and then I would install it trough the Ubuntu USB.

    I also tried it to rebuild the bootloader trough my Windows CD with but nothing changed the last time I tried that it worked out fine and Ubuntu was installing but I had to remove it again from my hard disk and

    now I got the same problem again -.-'

  10. #10
    Join Date
    Jun 2009
    Location
    Chicago Suburbs
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Ubuntu and Windows Problem

    Do not know if it applies to your model or not, reported by different users:

    Asus m4a87td core unlocker feature on usb3 was causing the problem
    Asus - Security> I / O interface Security> "New interface card" or so. SET IT TO LOCKED!!!
    In the Asus BIOS I selected Advanced Mode>Advanced>SATA Configuration.
    Changed IDE Mode to AHCI Mode
    Then,when the SATA3G_1 selection appears in the drive list below,select the Enabled option.

    And just about every nVidia requires the nomodeset option to boot.
    For info on UEFI boot install & repair - Updated Mar 2015:
    http://ubuntuforums.org/showthread.php?t=2147295
    Please use Thread Tools above first post to close thread when/if answered completely.







Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •