Results 1 to 4 of 4

Thread: Binary Executable (X-Plane 10) Won't run

  1. #1
    Join Date
    Sep 2011
    Beans
    2

    Binary Executable (X-Plane 10) Won't run

    I purchased X-Plane 10 and installed it fine by dragging the installer from the 1st disc over to the desktop, everything was running fine and the simulator worked well until the next time I tried starting it, the loading screen showed up, waited a while then crashed.

    I did some reading about and in the end updated the AMD Video drivers (Catalyst).

    Afterwards, I still had no luck so I removed the install and decided to install it again, only this time, the install file does not want to open at all, no error messages, nothing, just a small amount of system lag and a blank screen.

    Can anyone explain this? I'm running the simulator through Windows at the moment and I'm not so happy about it's video performance there, which is why I'd rather it installed in Ubuntu.

    A fresh install could probably do my system well, but after all the months of adjustments and installs etc etc, I'm not so keen on starting over, besides, I shouldn't see why I would have to.

    Thanks
    Alex

    (The system is 64 bit)

  2. #2
    Join Date
    Sep 2011
    Beans
    2

    Re: Binary Executable (X-Plane 10) Won't run

    Ok, so I dragged the installer into Terminal and loveingly tapped enter, after sitting there confused for a moment it gave me this message

    LINUX: I saw filesystem type "iso9660", but I wanted "udf"

  3. #3
    Join Date
    Sep 2009
    Beans
    Hidden!
    Distro
    Ubuntu

    Arrow Re: Binary Executable (X-Plane 10) Won't run

    the file you need on the following page-link is titled "Linux DVD Installer", listed about 1/2 down on the page. Download, rename the file from "X-Plane DVD Installer Linux.zip" to this to remove the spaced between names "X-PlaneDVDInstallerLinux.zip", then unzip, make executable(if its not already once its unzipped) and of course run the file and follow the directions-screens... Enjoy! http://wiki.x-plane.com/DVD_Installers

  4. #4
    Join Date
    Feb 2009
    Beans
    518
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Binary Executable (X-Plane 10) Won't run

    Quote Originally Posted by alex-paulsen View Post
    I did some reading about and in the end updated the AMD Video drivers (Catalyst).

    <SNIP>

    Can anyone explain this? I'm running the simulator through Windows at the moment and I'm not so happy about it's video performance there, which is why I'd rather it installed in Ubuntu.
    What exact video card do you have? X-Plane has issues with certain AMD/ATI cards, and my (limited) experience with ATI cards is that they're pretty crappy for anything using OpenGL, whether on Linux or on Windows.

    X-Plane 9 won't run under either operating system on our desktop, which has an ATI card, but it runs well under Linux on my laptop, which has an NVidia card. (My laptop came with Ubuntu pre-installed, so I've not tried X-Plane under Windows on it).

    So you may very well not find that you get any better video performance under Ubuntu than Windows. It may just be a graphics card issue.

    As to the installer, why are you dragging it to the desktop and then to the terminal? Why not just run it straight from the CD?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •