Results 1 to 4 of 4

Thread: Screensaver will not autostart

  1. #1
    Join Date
    Aug 2011
    Location
    Vancouver, BC, Canada
    Beans
    102
    Distro
    Ubuntu 10.04 Lucid Lynx

    Screensaver will not autostart

    KDE Screensaver (any) worked fine for a week, but now won't auto start. This problem happens no matter what screensaver I use. They all ru fine in Test mode. Have searched KDE forums, KDE documentation & Ubuntu Community, but cannot find any answers. There is no item listed in /.kde/share/config/kscreensaverrc for a timer setting - listed are:
    [ScreenSaver]
    ActionBottomLeft=0
    ActionBottomRight=0
    ActionTopLeft=0
    ActionTopRight=0
    Lock=false
    LockGrace=4000
    PlasmaEnabled=false
    Priority=0
    Saver=koceansaver.desktop
    Timeout=60

    Renamed ~/.kde/share/config/kscreensaverrc to old, rebooted, still no change.
    Would you know where to edit screensaver timer listing?
    There are some errors listed in the KDE logs, which doesn't mean anything to me, but which I could paste here if you can identify specific log & error type listing.

  2. #2
    Join Date
    Feb 2010
    Location
    Australia
    Beans
    Hidden!
    Distro
    Kubuntu 12.04 Precise Pangolin

    Re: Screensaver will not autostart

    the timer setting is the timeout field. at the moment you have the screensaver to come on after 60 seconds of inactivity. having said that though, not sure why it isn't working for you.

  3. #3
    Join Date
    Sep 2010
    Location
    Central Calif
    Beans
    1,208
    Distro
    Xubuntu 12.10 Quantal Quetzal

    Re: Screensaver will not autostart

    I don't know KDE, but ubuntu doesn't have settings for seconds, only minutes.

    Timeout=60
    Could this be minutes instead of seconds?
    Remember When Double-Dog dare ya's and water balloons were the ultimate weapon?

  4. #4
    Join Date
    Dec 2010
    Location
    Fukuoka, Japan
    Beans
    1,062
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: Screensaver will not autostart

    You can configure your screensaver in System Settings > Hardware > Display and Monitor

    The Timout entry is in seconds, not minutes.

    As for the problem, Im stumped. Ive set my screensaver up to test it and it works fine. Well see if mine breaks too.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •