Hello folks!

I've created a back-end library for the Google Speech APIs. It should work on most modern Unices. (Tested on Ubuntu 11.10 and iPhone 4.2.)

Here's the GitHub repository: https://github.com/H2CO3/libsprec

Enjoy!

--H2CO3