Results 1 to 4 of 4

Thread: Onscreen Keyboard

  1. #1
    Join Date
    Mar 2012
    Location
    Near one of my computers
    Beans
    307
    Distro
    Ubuntu 12.04 Precise Pangolin

    Onscreen Keyboard

    Hello,

    I'm running 12.04 and installed gnome-shell for the desktop environment. It seems as though the universal access is stuck on for the onscreen keyboard (although it tells me all the settings are off). Whenever the screen is locked, when I go to unlock it, the onscreen keyboard comes up. It's not that much of a problem, but I just don't want it there, it's annoying.

    Thanks,
    Kopkins

  2. #2
    Join Date
    Apr 2012
    Location
    Zululand, RSA
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Onscreen Keyboard

    Yeah.. had the same thing
    Disabled the 'Onboard'--and the 'Orca screen reader'--in Startup Apps
    It sorted out that bit of annoyance
    It's not what you know but who you know!

  3. #3
    Join Date
    Mar 2012
    Location
    Near one of my computers
    Beans
    307
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Onscreen Keyboard

    Thanks so much man.

  4. #4
    Join Date
    Apr 2012
    Location
    Zululand, RSA
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: Onscreen Keyboard

    You're welcome!
    Just remember to mark thread as solved (see Thread Tools)
    It's not what you know but who you know!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •