Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: wobbly effect not working

  1. #11
    Join Date
    Feb 2012
    Beans
    26

    Re: wobbly effect not working

    Quote Originally Posted by mcduck View Post
    Make sure you are actually running Compiz in the first place. Open a terminal and run "compiz --replace", just to see if things work after that...
    Done as said.. but the terminal got hanged.. I closed the terminal window but had the wobbly effect for sometime.
    And restarted the system but the wobbly effect wasnt there any more.

    I have Gnome Fallback session installed.

  2. #12
    Join Date
    Feb 2012
    Beans
    26

    Re: wobbly effect not working

    Quote Originally Posted by stinkeye View Post
    Are you logged into the ubuntu session and not being dropped back to the ubuntu 2d session.
    In the terminal
    Code:
    echo $DESKTOP_SESSION
    I am logging in through gnome-classic.
    Last edited by biju1256; April 17th, 2012 at 12:16 PM. Reason: some errors

  3. #13
    Join Date
    Feb 2011
    Location
    Somewhere...
    Beans
    1,559
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: wobbly effect not working

    Did you enable Compiz? Since Compiz is not enabled by default in classic.
    Code:
    ps x | grep compiz
    Then give the output.
    Last edited by zombifier25; April 17th, 2012 at 12:32 PM.

  4. #14
    Join Date
    Apr 2005
    Location
    Finland/UK
    Beans
    Hidden!
    Distro
    Ubuntu 15.04 Vivid Vervet

    Re: wobbly effect not working

    Quote Originally Posted by biju1256 View Post
    I am logging in through gnome-classic.
    Yep, that would be the problem. Gnome-Classic doesn't use Compiz by default, you'll need to set it to start on login yourself.

  5. #15
    Join Date
    Feb 2012
    Beans
    26

    Re: wobbly effect not working

    Quote Originally Posted by zombifier25 View Post
    Did you enable Compiz? Since Compiz is not enabled by default in classic.
    Code:
    ps x | grep compiz
    Then give the output.
    pls find the details in the terminal... i am NOT so tech savy...

    biju@ubuntu:~$ ps x | grep compiz
    2143 pts/0 S+ 0:00 grep --color=auto compiz
    Last edited by biju1256; April 17th, 2012 at 05:52 PM.

  6. #16
    Join Date
    Feb 2012
    Beans
    26

    Re: wobbly effect not working

    Hi,

    Not yet received any help...

  7. #17
    Join Date
    Feb 2011
    Location
    Somewhere...
    Beans
    1,559
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: wobbly effect not working

    Run this:
    Code:
    compiz --replace & disown
    to use Compiz on the classic session. Of course you have to this everytime you login, so may as well as add it to startup.

  8. #18
    Join Date
    Feb 2012
    Beans
    26

    Re: wobbly effect not working

    Quote Originally Posted by zombifier25 View Post
    Run this:
    Code:
    compiz --replace & disown
    to use Compiz on the classic session. Of course you have to this everytime you login, so may as well as add it to startup.
    Thank u.. its working.
    But would u pls help me in placing this command in the the startup.
    I mean to say that, pls tell me the steps for placing the said command in the startup. For which i shall be very thankfull.

  9. #19
    Join Date
    Feb 2012
    Beans
    26

    Re: wobbly effect not working

    pls help...

  10. #20
    Join Date
    Feb 2012
    Beans
    26

    Re: wobbly effect not working

    Quote Originally Posted by biju1256 View Post
    Thank u.. its working.
    But would u pls help me in placing this command in the the startup.
    I mean to say that, pls tell me the steps for placing the said command in the startup. For which i shall be very thankfull.
    Hi,

    Unable to set the command in the startup...

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •