Results 1 to 2 of 2

Thread: How do you disable scrolling through widows and tabs?

  1. #1
    Join Date
    Jan 2012
    Beans
    1

    How do you disable scrolling through widows and tabs?

    Is there a way to disable scrolling through tabs and windows in ubuntu? It is rather annoying with laptops as it is easy to accidentally to scroll.
    I do not want to completely disable scrolling with the touchpad, just scrolling through widows and tabs.
    If there is not a way to completely disable it, if it is possible to just disable it in google chrome that would be helpful.
    Thanks!
    Last edited by user213; April 16th, 2012 at 02:08 AM.

  2. #2
    Join Date
    May 2012
    Beans
    2

    I have this problem too :/

    I can't figure out how to stop it :'(
    Using a normal mouse, whenever I scroll over tabs on my Ubuntu panel, or over the tabs in the Chromium browser, it takes me to some other page. There must be some way to disable this, as it seems a lot like a feature, but after hours of trawling the interweb, I have found no such way. Help!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •