Results 1 to 3 of 3

Thread: Has anyone tried Lightroom4 in a Virtual Machine?

  1. #1
    Join Date
    Jan 2007
    Location
    Baltimore, MD
    Beans
    841
    Distro
    Ubuntu

    Arrow Has anyone tried Lightroom4 in a Virtual Machine?

    I'm trying to run Lightroom 4 in a virtual machine (ubuntu 11.10 host, Windows 7 64bit guest). When I select the red eye tool or the clone tool, the entire VM immediately locks up when I drag my cursor onto the photo.

    Just wondering if anyone has tried a similar set up so I can narrow down the problem.

    Previously I was running LR 3 on a Windows XP VM with no problems.

  2. #2

    Re: Has anyone tried Lightroom4 in a Virtual Machine?

    Lightroom 3 works in wine pretty well maybe you can give lightroom 4 a try in wine.

    regarding you question;
    Lightroom needs a lot o graphic power. Go to your settings in the machine dialogue and increase the memory for your virtual video card.
    Enable 2D and 3 D acceleration also.
    Linux into the classroom NOW!
    http://www.taiwan-taipei.com

  3. #3
    Join Date
    Jun 2011
    Location
    United Kingdom
    Beans
    Hidden!
    Distro
    Lubuntu Development Release

    Re: Has anyone tried Lightroom4 in a Virtual Machine?

    Not in a virtual machine, no, but my mum has it on a windows 7 machine, and it spikes the RAM if you use some of the tools, so I suspect you might be out of RAM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •