Results 1 to 4 of 4

Thread: gnome-screensaver won't let backlight turn off

Hybrid View

  1. #1
    Join Date
    Jul 2009
    Location
    IIT Kanpur
    Beans
    346
    Distro
    Ubuntu Development Release

    gnome-screensaver won't let backlight turn off

    I have an ATI HD4570M(sadly), and given the "awesomeness" of the ATI fglrx drivers, I have decided to stick to the default driver. Now the issue is, if I have gnome-screensaver installed, Unity or Gnome 3, the backlight does not turn off after the 10 minute timeout set(any duration does not work). I have kicked gnome-screensaver out, since I didn't want my backlight on through the night, but now I can't lock the screen, even when the system suspends because that was handled by gnome-screensaver. I do not care much for the screensaver part, I just want the backlight to turn off, and the screen to lock.

    I am running 11.10 64-bit with Gnome 3 and kernel 3.0.0-17 generic. Default graphics driver with power level set to mid.
    Dell Studio 1555
    Intel P8600 2.4 GHz, 4GB DDR2 800MHz RAM, 512 MB ATI Mobility Radeon HD 4570, 320GB 5400 RPM WD Blue Scorpio

  2. #2
    Join Date
    Nov 2008
    Location
    Australia
    Beans
    31

    Re: gnome-screensaver won't let backlight turn off

    Quote Originally Posted by nishant.singh28 View Post
    I have an ATI HD4570M(sadly), and given the "awesomeness" of the ATI fglrx drivers, I have decided to stick to the default driver. Now the issue is, if I have gnome-screensaver installed, Unity or Gnome 3, the backlight does not turn off after the 10 minute timeout set(any duration does not work). I have kicked gnome-screensaver out, since I didn't want my backlight on through the night, but now I can't lock the screen, even when the system suspends because that was handled by gnome-screensaver. I do not care much for the screensaver part, I just want the backlight to turn off, and the screen to lock.

    I am running 11.10 64-bit with Gnome 3 and kernel 3.0.0-17 generic. Default graphics driver with power level set to mid.
    Hi,

    I'm rather interested in the outcome of this as I'm having a similar issue on 12.04. The difference being that I have a nVidia graphics chipset.I wonder if this is a problem with gnome-screensaver.

    http://ubuntuforums.org/showthread.php?t=1954960

    Cheers.
    Dell XPS M1530 - Vista Ultimate x64 (Main PC)
    Dell Dimension E520 - Windows 7 x64 build 7048
    Server 1 - Windows Server 2003 R2 Standard
    Server 2 - Ubuntu Hardy Server (8.0.4.2)

  3. #3
    Join Date
    Jul 2009
    Location
    IIT Kanpur
    Beans
    346
    Distro
    Ubuntu Development Release

    Re: gnome-screensaver won't let backlight turn off

    Bump!!!
    Dell Studio 1555
    Intel P8600 2.4 GHz, 4GB DDR2 800MHz RAM, 512 MB ATI Mobility Radeon HD 4570, 320GB 5400 RPM WD Blue Scorpio

  4. #4
    Join Date
    Jul 2009
    Location
    IIT Kanpur
    Beans
    346
    Distro
    Ubuntu Development Release

    Re: gnome-screensaver won't let backlight turn off

    I updated to Precise Pangolin and the issue still persists.
    Dell Studio 1555
    Intel P8600 2.4 GHz, 4GB DDR2 800MHz RAM, 512 MB ATI Mobility Radeon HD 4570, 320GB 5400 RPM WD Blue Scorpio

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •