Results 1 to 3 of 3

Thread: Ubuntu upgrade - Install help

  1. #1
    Join Date
    Oct 2009
    Beans
    138

    Ubuntu upgrade - Install help

    Hello I'm on Ubuntu LTS. & was on 10.04. Today I upgraded to 12.04 LTS.

    i'm trying to install SKYPE - & it gives me an error - I try & un-install & it still gives an error.

    Is there a one-off fool-proof way of uninstalling skype & re-installing ?

    Install: Could not apply changes! fix broken package first.

    un-installing :-
    E: Unable to correct problems, you have held broken packages.
    E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
    E: Unable to correct dependencies
    E: Unable to correct problems, you have held broken packages.
    E: Error, pkgProblemResolver::Resolve generated breaks, this may be caused by held packages.
    E: Unable to correct dependencies
    E: Unable to lock the download directory

  2. #2
    Join Date
    Apr 2012
    Location
    Belleville, Ontario
    Beans
    547
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Ubuntu upgrade - Install help

    just went through this not with skype but I had the same issue not more then an hour ago with a new ubuntu install 11.10 Run all the software updates frist this should correct the problems..

  3. #3
    Join Date
    Oct 2009
    Beans
    138

    Re: Ubuntu upgrade - Install help

    Quote Originally Posted by jadtech View Post
    just went through this not with skype but I had the same issue not more then an hour ago with a new ubuntu install 11.10 Run all the software updates frist this should correct the problems..
    Thank you. it worked. now to install my other things.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •