Page 4 of 4 FirstFirst ... 234
Results 31 to 38 of 38

Thread: Login drum sound

  1. #31
    Join Date
    Sep 2006
    Location
    Southern Indiana, USA
    Beans
    1,644
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Login drum sound

    Well IMHO, it's a Bug not a Feature ...
    https://bugs.launchpad.net/ubuntu/+s...dm/+bug/977674
    Ubuntu 12.04 LTS (& Windows XP-SP3 for Flight Sim only) - (1) 3.4 G/3G RAM/NVIDIA GT630, 2048VRAM/SB AudigySE Audio (2) 2.9 G/2G RAM/NVIDIA 9500GT,1024VRAM/SB Audio (3) 2.3 G/2G RAM/NVIDIA FX1500M,256VRAM/Sigmatel Audio

  2. #32
    Join Date
    Nov 2010
    Location
    Down the rabbit hole
    Beans
    435
    Distro
    Ubuntu Development Release

    Re: Login drum sound

    Quote Originally Posted by Mr. Picklesworth View Post
    To silence the ready sound, you can change the volume level at the login screen. It should stick from then on.
    As someone mentioned (and I can confirm) this mutes the whole desktop, and even more confusing - the desktop volume indicator doesn't show up as muted so you can't unmute it unless you revert it from the login screen.

    In startup applications I don't have a "Gnome login sound" thingy, though it used to be there in the past but didn't work anyway.

    As emarkay noted, this is an annoying bug:
    https://bugs.launchpad.net/ubuntu/+s...dm/+bug/977674

    The works-for-all workaround is to remove or replace this file manually:
    /usr/share/sounds/ubuntu/stereo/system-ready.ogg
    which is a symlink to dialog-question.ogg

    Hopefully this issue will finally be sorted out by Ubuntu 12.04.1 or by 12.10.
    Last edited by t1497f35; April 10th, 2012 at 06:39 AM.
    Your ads here, just 9.99$/week !!

  3. #33
    Join Date
    Jan 2006
    Location
    Vancouver, Canada
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Login drum sound

    Quote Originally Posted by t1497f35 View Post
    As someone mentioned (and I can confirm) this mutes the whole desktop, and even more confusing - the desktop volume indicator doesn't show up as muted so you can't unmute it unless you revert it from the login screen.
    If it's muting the whole desktop, you've spotted a bug in the audio system. It should only be muting lightdm, and your session should restore its audio settings accordingly.

    It might be specific to your hardware or your configuration, too.

  4. #34
    Join Date
    Nov 2010
    Location
    Down the rabbit hole
    Beans
    435
    Distro
    Ubuntu Development Release

    Re: Login drum sound

    Quote Originally Posted by Mr. Picklesworth View Post
    If it's muting the whole desktop, you've spotted a bug in the audio system. It should only be muting lightdm, and your session should restore its audio settings accordingly.

    It might be specific to your hardware or your configuration, too.
    More likely there's multiple bugs in both the desktop and the audio system since on this thread people are reporting different "GUI" solutions and none of them works for all:

    1) The "gnome login sound" - for some users it's there and it mutes the login sound by unchecking it. For others it doesn't work unchecking it. I don't even have it listed there though it used to be there in the past but didn't work anyway.

    2) In previous versions of Ubuntu there was and still is the second way to mute the login sound: by checking the "mute" button in system sound as can be seen on attached screenshot, but with Ubuntu 12.04 it doesn't work any longer, though ALSA in Ubuntu 12.04 way better/newer version since I have no issues with playing stuff while there were plenty of issues with playing sounds in 11.10. So it's likely not a bug in 12.04's ALSA/sound system.

    3) The third way is to mute the login sound from the lightdm login sound menu, which once again doesn't work for all.

    So there's likely quite a few bugs and/or design issues with the login sound and its desktop integration in 12.04.
    Attached Images Attached Images
    Your ads here, just 9.99$/week !!

  5. #35
    Join Date
    Feb 2005
    Location
    Melbourne, Australia
    Beans
    13,505
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: LightDM startup sound?

    Quote Originally Posted by emarkay View Post
    Did you Report this thread so the "mods" actually know about it?
    Regards, David.
    Please use the Forum search and Wiki search for immediate help
    Please mark your thread as Solved when appropriate
    New to technical forums?: How To Ask Questions The Smart Way

  6. #36
    Join Date
    Mar 2012
    Location
    Germany
    Beans
    92
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Login drum sound

    Quote Originally Posted by Mr. Picklesworth View Post
    If it's muting the whole desktop, you've spotted a bug in the audio system. It should only be muting lightdm, and your session should restore its audio settings accordingly.

    It might be specific to your hardware or your configuration, too.
    If I disable the sound in unity-greeter, it disables the desktop sound too.

  7. #37
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Login drum sound

    Merged two similar threads.

  8. #38
    Join Date
    Jul 2009
    Location
    New York, NY
    Beans
    1,171
    Distro
    Ubuntu Development Release

    Re: Login drum sound

    I just re-installed ubuntu 12.04....on my beta2 install, it listed the gnome start up sound in the menu which was unchecked...when i checked it i got the "jungle drum sound"...

    On my re-install, gnome start up sound is not listed on the start up applications drop down...if i wanted to add it to my start up application drop down (so that i can check the box and make the sound come on) what should i enter into that start up window (using the "add" button)...?

    Thanks...

Page 4 of 4 FirstFirst ... 234

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •