Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 38

Thread: Login drum sound

  1. #21
    Join Date
    Jun 2007
    Beans
    13,882

    Re: Login drum sound

    In any event I took a short clip of some pleasing music, (.ogg) & replaced that file, works fine so you can do that if desired
    (it only plays till you click enter after entering password so length isn't an apparent issue

  2. #22
    Join Date
    Feb 2010
    Location
    WI USA
    Beans
    10,437
    Distro
    Ubuntu Development Release

    Re: Login drum sound

    The volume control in the login screen worked for me a few minutes ago . It was set to 100% by default I'll see if it stays that way after reboot .


    Edit: The setting worked after reboot
    Last edited by Frogs Hair; April 9th, 2012 at 10:00 PM. Reason: test login sound
    Infinite diversity in infinite combination.

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Manual

  3. #23
    Join Date
    Sep 2006
    Location
    Southern Indiana, USA
    Beans
    1,652
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Login drum sound

    Surely there is an option to just disable this?

    No messing with files or volume here-not-there, just a one time config setting and it's gone permanently?

    Surely...
    Ubuntu 12.04 LTS (& Windows XP-SP3 for Flight Sim only) - 2.9 G/2G RAM/NVIDIA 9500GT,1024VRAM/SB Audio
    Ubuntu 14.02 LTS (& Windows XP-SP3 for Flight Sim only) - 3.4 G/3G RAM/NVIDIA GT630, 2048VRAM/SB AudigySE Audio

  4. #24
    Join Date
    Feb 2010
    Location
    WI USA
    Beans
    10,437
    Distro
    Ubuntu Development Release

    Re: Login drum sound

    I have not tested this and don't know if it will disable the drum sound . My goal was to reduce the volume.
    Code:
    sudo apt-get install dconf-tools
    Open from dash by typing dcon. Proceed to org > gnome > desktop > sound and and disable event sounds.
    Infinite diversity in infinite combination.

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Manual

  5. #25
    Join Date
    Apr 2008
    Location
    The Universe
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Login drum sound

    I just replaced it with a tiny .ogg file of silence. I agree that there should be some way of disabling this, either via GUI or else dconf or something. Expecting people to get in the habit of muting their sound before shutdown/reboot and then unmuting it once they've logged in (as I read in another thread about this) is not reasonable, nor is forcing them to aim for the volume control on the greeter screen in the miniscule amount of time they have at login.
    Drifting back and forth between Windows and Linux--I'm in it for the technology, not the philosophy!

  6. #26
    Join Date
    Oct 2005
    Location
    INDY
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Login drum sound

    Quote Originally Posted by Mr. Picklesworth View Post
    To silence the ready sound, you can change the volume level at the login screen. It should stick from then on.
    Nice try.. It don't stick on my rig.
    Alas, I was hoping there was an simple fix.

    I disable system sounds immediately after installing, but if I have been listening to music loudly
    the night before, those drums always make me jump on the first login in the AM.
    I guess I gotta edit some config. files, this should be a simple click and forget option.

    Not a biggie, just an irritation.
    Castles Made of Sand,
    Fall in the Sea,
    Eventually!

  7. #27
    Join Date
    Jul 2009
    Location
    New York, NY
    Beans
    1,242
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: Login drum sound

    Quote Originally Posted by emarkay View Post
    Surely there is an option to just disable this?

    No messing with files or volume here-not-there, just a one time config setting and it's gone permanently?

    Surely...
    Yes...in 12.04 you can...i described it in my post on the previous page...which was:

    just hit the "cog wheel" icon on the upper right hand corner of your top panel...go to start up applications and uncheck the gnome log in sound bar that is shown on there...

    that turns it off...you don't need to use the terminal or lower the volume...

  8. #28
    Join Date
    Jan 2006
    Location
    Vancouver, Canada
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Login drum sound

    Quote Originally Posted by arpanaut View Post
    Nice try.. It don't stick on my rig.
    Alas, I was hoping there was an simple fix.

    I disable system sounds immediately after installing, but if I have been listening to music loudly
    the night before, those drums always make me jump on the first login in the AM.
    I guess I gotta edit some config. files, this should be a simple click and forget option.

    Not a biggie, just an irritation.
    I was noticing that at one point, and then it did stick and I decided it was a temporary hiccup. Maybe we can figure out the pattern for this and file a bug report…

    I think there is some weird inconsistency in whether a session restores your personal last volume level or ALSA's (and I'm pretty sure that happens in a regular session, too), but I really have no idea how that works or what is going on so I could be speaking nonsense.
    Last edited by Mr. Picklesworth; April 10th, 2012 at 03:19 AM.

  9. #29
    Join Date
    Sep 2006
    Location
    Southern Indiana, USA
    Beans
    1,652
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: LightDM startup sound?

    Ubuntu 12.04 LTS (& Windows XP-SP3 for Flight Sim only) - 2.9 G/2G RAM/NVIDIA 9500GT,1024VRAM/SB Audio
    Ubuntu 14.02 LTS (& Windows XP-SP3 for Flight Sim only) - 3.4 G/3G RAM/NVIDIA GT630, 2048VRAM/SB AudigySE Audio

  10. #30
    Join Date
    Sep 2006
    Location
    Southern Indiana, USA
    Beans
    1,652
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Login drum sound

    Quote Originally Posted by craig10x View Post
    Yes...in 12.04 you can...i described it in my post on the previous page...which was:

    just hit the "cog wheel" icon on the upper right hand corner of your top panel...go to start up applications and uncheck the gnome log in sound bar that is shown on there...

    that turns it off...you don't need to use the terminal or lower the volume...

    I did that, there is nothing listed... no programs no applications, just a pink box...
    Ubuntu 12.04 LTS (& Windows XP-SP3 for Flight Sim only) - 2.9 G/2G RAM/NVIDIA 9500GT,1024VRAM/SB Audio
    Ubuntu 14.02 LTS (& Windows XP-SP3 for Flight Sim only) - 3.4 G/3G RAM/NVIDIA GT630, 2048VRAM/SB AudigySE Audio

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •