Page 1 of 2 12 LastLast
Results 1 to 10 of 38

Thread: Login drum sound

Hybrid View

  1. #1
    Join Date
    Nov 2005
    Location
    Jackson, TN USA
    Beans
    466
    Distro
    Ubuntu 14.04 Trusty Tahr

    LightDM startup sound?

    How do I disable the drum sound on the login screen?
    I looked at lightdm.conf but saw nothing regarding sound options.

    thanks,
    -myk
    "Despite millions of dollars of research, Death continues to be Americas number one killer."

    Kingdom Computer Solutions

  2. #2
    Join Date
    Jul 2010
    Location
    Finland
    Beans
    2,455
    Distro
    Ubuntu

    Re: LightDM startup sound?

    Quote Originally Posted by mykrob View Post
    How do I disable the drum sound on the login screen?
    I looked at lightdm.conf but saw nothing regarding sound options.

    thanks,
    -myk
    You probably mean system-ready sound.
    At least you can force it to shut down by doing one of the following:

    1. Delete the package gnome-session-canberra

    2. Delete (or rename) the file /usr/share/sounds/freedesktop/stereo/system-ready.oga

  3. #3
    Join Date
    Apr 2009
    Location
    /home/SanAntonio
    Beans
    186
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: LightDM startup sound?

    Simply open up the Dash (Ubuntu Button), search for Startup Applications and uncheck Gnome Login Sound.
    My Personal Blog: http://1roxtar.blogspot.com Latest Blog: HOW MUCH DO YOU LINUX?.

    My Ubuntu 12.10 Quantal Quetzal Testing Rig:
    Dell Dimension E521, AMD64 Athlon X2, 5 Gigs of RAM, Nvidia Geforce 9500 GT video card.

  4. #4
    Join Date
    Oct 2005
    Location
    Queensland, Australia
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: LightDM startup sound?

    Quote Originally Posted by 1roxtar View Post
    Simply open up the Dash (Ubuntu Button), search for Startup Applications and uncheck Gnome Login Sound.
    The OP is not talking about the login sound.

  5. #5
    Join Date
    Nov 2005
    Location
    Jackson, TN USA
    Beans
    466
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: LightDM startup sound?

    This /usr/share/sounds/freedesktop/stereo/system-ready.oga doesn't seem to exist.

    And, as the last post stated, I'm looking to disable the noise that plays when the login screen first shows.

    Keep 'em coming, we're bound to figure it out
    "Despite millions of dollars of research, Death continues to be Americas number one killer."

    Kingdom Computer Solutions

  6. #6
    Join Date
    Jun 2007
    Beans
    13,426

    Re: LightDM startup sound?

    Quote Originally Posted by mykrob View Post
    This /usr/share/sounds/freedesktop/stereo/system-ready.oga doesn't seem to exist.
    Try dialog-question.ogg (/usr/share/sounds/ubuntu/stereo

  7. #7
    Join Date
    Aug 2010
    Location
    Arizona USA
    Beans
    2,868
    Distro
    Ubuntu Development Release

    Re: LightDM startup sound?

    Quote Originally Posted by mykrob View Post
    How do I disable the drum sound on the login screen?
    I like the login sounds, but there are times, such at my workplace, when I don't want to bring attention to myself with the Bongo Drum sound at login, et cetera.

    Sorry, for being rudimentary, but...

    What I do is mute the volume. That's it.

    There will be no sounds, at all, until I unmute the volume, for instance: to watch a video, play music, or whatever.

    Then, I simply mute the volume again, before log off/shut down.
    Intel ® P4 Extreme Edition 3.4 (Gallatin) || DFI ® LanParty PRO875B rev B1
    Crucial ® Ballistix Tracer PC4000 1GB || Mountain Mods U2-UFO Opti-1203
    XFX 7600GT 560M AGP (PV-T73A-UDF3) || Corsair HX520W Modular PSU

  8. #8
    Join Date
    Apr 2008
    Location
    The Universe
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: LightDM startup sound?

    I finally broke down just now and did what I usually do, which is to generate in Audacity a tiny, 0.10 second audio file of silence, name it dialog-question.ogg, rename the original file in /usr/share/sounds/ubuntu/stereo to dialog-question.ogg.bak, and then move my generated file into that folder. I know I could just delete the original file, but somehow I don't like the idea of technically breaking the system. I'd rather just give it a silence file to play.

    Every version of Ubuntu I hope that the devs will either:

    A) remove this sound, or
    B) at least offer some way of shutting it off in the UI (probably preferable as I'm sure some people appreciate the sound).

    I've sort of given up hope on either of these happening, however.
    Drifting back and forth between Windows and Linux--I'm in it for the technology, not the philosophy!

  9. #9
    Join Date
    Sep 2006
    Location
    Southern Indiana, USA
    Beans
    1,644
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: LightDM startup sound?

    Ubuntu 12.04 LTS (& Windows XP-SP3 for Flight Sim only) - (1) 3.4 G/3G RAM/NVIDIA GT630, 2048VRAM/SB AudigySE Audio (2) 2.9 G/2G RAM/NVIDIA 9500GT,1024VRAM/SB Audio (3) 2.3 G/2G RAM/NVIDIA FX1500M,256VRAM/Sigmatel Audio

  10. #10
    Join Date
    Feb 2005
    Location
    Melbourne, Australia
    Beans
    13,505
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: LightDM startup sound?

    Quote Originally Posted by emarkay View Post
    Did you Report this thread so the "mods" actually know about it?
    Regards, David.
    Please use the Forum search and Wiki search for immediate help
    Please mark your thread as Solved when appropriate
    New to technical forums?: How To Ask Questions The Smart Way

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •