Results 1 to 1 of 1

Thread: Ubuntu-lucid KDE Desktop-screensaver (any) won't auto start

  1. #1
    Join Date
    Aug 2011
    Location
    Vancouver, BC, Canada
    Beans
    102
    Distro
    Ubuntu 10.04 Lucid Lynx

    Ubuntu-lucid KDE Desktop-screensaver (any) won't auto start

    p, li { white-space: pre-wrap; } KDE Screensaver (any) worked fine for a week, but now won't auto start. Have searched KDE forums, KDE documentation & Ubuntu Community, but cannot find any answers. There is no item listed in /.kde/share/config/kscreensaverrc for a timer setting - listed are:
    [ScreenSaver]
    ActionBottomLeft=0
    ActionBottomRight=0
    ActionTopLeft=0
    ActionTopRight=0
    Lock=false
    LockGrace=4000
    PlasmaEnabled=false
    Priority=0
    Saver=koceansaver.desktop
    Timeout=60

    This problem happens no matter what screensaver I use.
    Renamed ~/.kde/share/config/kscreensaverrc to old, rebooted, still no change.
    Would you know where to edit screensaver timer listing?
    There are some errors listed in the KDE logs, which doesn't mean anything to me, but which I could paste here if if you can identify specific log & error type listing.
    Last edited by Bumpalot; April 21st, 2012 at 09:23 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •