Page 2 of 8 FirstFirst 1234 ... LastLast
Results 11 to 20 of 74

Thread: New Remastersys Test packages 3.0.2-1 supporting Ubuntu 12.04

  1. #11
    Join Date
    Sep 2007
    Location
    Mississauga,ON Canada
    Beans
    78
    Distro
    Xubuntu

    Re: New Remastersys Test packages 3.0.2-1 supporting Ubuntu 12.04

    I have created a thread for the translations.

    http://www.remastersys.com/forums/in...p?topic=2195.0

    If you would like remastersys to have your translation, please check the thread.

  2. #12
    Join Date
    Sep 2007
    Location
    Mississauga,ON Canada
    Beans
    78
    Distro
    Xubuntu

    Re: New Remastersys Test packages 3.0.2-1 supporting Ubuntu 12.04

    I put some fixes in the gui and the base package for live user creation. The new packages are here - http://www.remastersys.com/downloads

    I accidentally introduced a bug in the 3.0.x series relating to live user creation during live boot that would prevent the live user from being created. This was introduced as a result of trying to fix the issue with the recovery mode. I put the recovery mode fix in the remastersys-firstboot and pulled it from remastersys so it doesn't interfere with the live user creation.

    If everything goes as planned these packages will be the final that I will be releasing at the end of this week.

    You need to install the remastersys_3.0.2-1_all.deb first for either i386 or amd64 and then the appropriate gui for your arch - remastersys-gui_3.0.2-1_i386.deb for i386 and remastersys-gui_3.0.2-1_amd64.deb for amd64.

    Many thanks to everyone that helped track down and help me find the bugs.

  3. #13
    Join Date
    Dec 2008
    Beans
    19

    Re: New Remastersys Test packages 3.0.2-1 supporting Ubuntu 12.04

    this maybe me being stupid but i cant find the gui for it

  4. #14
    Join Date
    Sep 2007
    Location
    Mississauga,ON Canada
    Beans
    78
    Distro
    Xubuntu

    Re: New Remastersys Test packages 3.0.2-1 supporting Ubuntu 12.04

    Do you mean you can't find it in my downloads folder on my website or you can't find it in your menu?

    If it is in your menu, what desktop are you using?

    Also, the base 3.0.2 package must be installed prior to installing the gui package as the old base package had everything and your system will prevent you from installing another package with overlapping files. Once you install the new base package it will get rid of everything from the old one and update the files needed. At this point the gui can be installed and should show up in your menu.

  5. #15
    Join Date
    Dec 2008
    Beans
    19

    Re: New Remastersys Test packages 3.0.2-1 supporting Ubuntu 12.04

    I'm using ubuntu 11.10 and i downloaded the remastersys 3.0.2-1 all.deb file and am confused as to where the gui files are located in order to download and install them

  6. #16
    Join Date
    Dec 2008
    Beans
    19

    Re: New Remastersys Test packages 3.0.2-1 supporting Ubuntu 12.04

    doh i just noticed my problem. should really read links better.

  7. #17
    Join Date
    Apr 2012
    Beans
    0

    Re: New Remastersys Test packages 3.0.2-1 supporting Ubuntu 12.04

    Hello, thanks for your great work.

    I'm using ubuntu 12.04.

    Can't install gui:

    (Reading database ... 100%
    (Reading database ... 185920 files and directories currently installed.)
    Unpacking remastersys-gui (from .../remastersys-gui_3.0.2-1_i386.deb) ...
    dpkg: error processing /home/toni/Escritorio/remastersys-gui_3.0.2-1_i386.deb (--install):
    trying to overwrite '/usr/bin/plymouth-preview', which is also in package remastersys-gtk 3.0.2-1
    Processing triggers for desktop-file-utils ...
    Processing triggers for bamfdaemon ...
    Rebuilding /usr/share/applications/bamf.index...
    Processing triggers for gnome-menus ...
    Processing triggers for man-db ...
    Processing triggers for hicolor-icon-theme ...
    Errors were encountered while processing:
    /home/myuser/Escritorio/remastersys-gui_3.0.2-1_i386.deb
    Also, without using the gui the program works perfect, when I run my backup boots fine, but when I try to install it boots to desktop and give me an error:



    Help, please.

    Sorry for my english is not my native languaje.

    Thanks in advance.

    Here is the log file.
    Attached Files Attached Files
    Last edited by oberworld; April 30th, 2012 at 08:39 AM. Reason: Attached remastersys.log

  8. #18
    Join Date
    Feb 2011
    Location
    new york state
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: New Remastersys Test packages 3.0.2-1 supporting Ubuntu 12.04

    This is all great news I love remastersys
    Power tends to corrupt, and absolute power corrupts absolutely. Great men are almost always bad men, even when they exercise influence and not authority

  9. #19
    Join Date
    Sep 2007
    Location
    Mississauga,ON Canada
    Beans
    78
    Distro
    Xubuntu

    Re: New Remastersys Test packages 3.0.2-1 supporting Ubuntu 12.04

    You have to install the base remastersys package before installing the gui.

    up to 3.0.1-1 the gui and base cli were one package. Starting with 3.0.2-1 they are split off separately so you have to install the base first and then the gui.

    This also means that if you don't want to the gui you don't have to have it. All the files are contained in the base cli package. This is also so that the remastersys-gtk gui can still be used with remastersys.

  10. #20
    Join Date
    Apr 2012
    Beans
    0

    Re: New Remastersys Test packages 3.0.2-1 supporting Ubuntu 12.04

    I have installed the base package first.

    I dont mind to install the gui.

    But I can't use my backups since it don't install.

    This is my Big problem.

    When I select install in grub menu its boot to desktop and gives me the error above.

    Thanks anyway.

Page 2 of 8 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •