Results 1 to 7 of 7

Thread: how to disable caribou in ubuntu 11.10

  1. #1
    Join Date
    Dec 2007
    Location
    green bay, wi
    Beans
    2,187
    Distro
    Lubuntu 14.04 Trusty Tahr

    Lightbulb how to disable caribou in ubuntu 11.10

    in 11.10 every time i log in i get the popup message to enable caribou. how to i stop this. i cant find in the startup programs.

  2. #2
    Join Date
    Aug 2011
    Beans
    4

    Re: how to disable caribou in ubuntu 11.10

    I suppose you have to delete the desktop entry at /etc/xdg/autostart
    You can use the following command in the terminal:

    gksu nautilus /etc/xdg/autostart

    Since Ubuntu 11.10 not all startup applications are shown in the GUI application.

  3. #3
    Join Date
    Dec 2007
    Location
    green bay, wi
    Beans
    2,187
    Distro
    Lubuntu 14.04 Trusty Tahr

    Lightbulb Re: how to disable caribou in ubuntu 11.10

    spy tks

  4. #4
    Join Date
    May 2011
    Beans
    95

    Re: how to disable caribou in ubuntu 11.10

    Quote Originally Posted by rburkartjo View Post
    spy tks
    can you expand on that, are you saying its spyware ?

  5. #5
    Join Date
    Dec 2007
    Location
    green bay, wi
    Beans
    2,187
    Distro
    Lubuntu 14.04 Trusty Tahr

    Lightbulb Re: how to disable caribou in ubuntu 11.10

    kal it is not spyware it is just a program that i dont want to startup when i log in

  6. #6
    Join Date
    Aug 2011
    Location
    Munich/Germany
    Beans
    18
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: how to disable caribou in ubuntu 11.10

    I don't like this search in the system-files which one is reserved only to old linux-users!

    It's much more easy to press "Alt+F2" and copy/paste "gnome-session-properties".

    That will start your "Autostart Application Manager". You can disable the autostart by clicking or delete it completely also as linux newbe.

    I don't understand why many people make simple things complicated.

  7. #7
    Join Date
    Mar 2009
    Beans
    3

    Re: how to disable caribou in ubuntu 11.10

    arny.. like spybee said there is alot of program missing in there. And command-line will be around for a long time. Because it is alot easier to explain. And in most cases easier to do so. Also if you run into a problem when using terminal. You can check the log for errors. alt+f2 can disable if you are running compiz. In fact; alt+f2 tend to bug out alot.

    thanx alot spybee for the easy fix to the solution.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •