Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Flash Video wont play since last update

  1. #1
    Join Date
    Jan 2006
    Beans
    82
    Distro
    Ubuntu 10.04 Lucid Lynx

    Flash Video wont play since last update

    I updated my software today through apt-get. It updated opera and adobe flash plugin. Now I can not play youtube and vimeo videos anymore in opera. I tried firefox, but it crashes whenever I tried to play videos, so I assume it is a problem with the latest flash update. Is there a way to roll it back to the previous version. I am using lucid lts!

  2. #2
    Join Date
    Dec 2008
    Location
    Australia
    Beans
    133
    Distro
    Xubuntu 12.10 Quantal Quetzal

    Re: Flash Video wont play since last update

    Install the add-on in this thread:

    http://ubuntuforums.org/showthread.php?t=1491268



    restart Firefox. Click on the Flash Aid button somewhere in the top right (you may have to drag it there from customise first) and choose check update. Install the beta version with only Override Gpu Validation ticked. That's worked for me on 3 different installs so far.

  3. #3
    Join Date
    Apr 2008
    Location
    USA
    Beans
    1,070
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Flash Video wont play since last update

    Quote Originally Posted by noalternative View Post
    I updated my software today through apt-get. It updated opera and adobe flash plugin. Now I can not play youtube and vimeo videos anymore in opera. I tried firefox, but it crashes whenever I tried to play videos, so I assume it is a problem with the latest flash update. Is there a way to roll it back to the previous version. I am using lucid lts!
    I had this problem and this thread helped me fix it. I don't know if it'll work for Opera, but it worked for Firefox. Flash-Aid didn't work for me.

    http://ubuntuforums.org/showthread.p...t=flash&page=2

    Good luck.

  4. #4
    Join Date
    Feb 2008
    Location
    Planet earth, for now.
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: Flash Video wont play since last update

    I just used this. It was easy.

    http://get.adobe.com/flashplayer/

    I am using Flash plugin version 11.2 r202 on 10.10. I had updated Firefox and flash no longer worked.

  5. #5
    Join Date
    Feb 2008
    Location
    Planet earth, for now.
    Beans
    Hidden!
    Distro
    Xubuntu

    Re: Flash Video wont play since last update

    Quote Originally Posted by Bucky Ball View Post
    I just used this. It was easy.

    http://get.adobe.com/flashplayer/

    I am using Flash plugin version 11.2 r202 on 10.10. I had updated Firefox and flash no longer worked.
    (PS: The link in your signature doesn't seem to be working.)

  6. #6
    Join Date
    Jul 2005
    Location
    England
    Beans
    Hidden!

    Re: Flash Video wont play since last update

    This whole mess is a result of the newest flash version 11.2.202.228 either causing big problems with all flash videos or in certain cases just causing colour problems in them.

    See http://ubuntuforums.org/showthread.p...ighlight=flash for a lot of discussion of the problem, and the best way to solve it, in my opinion, by going back to version 11.1r102. You need to get the older version first from http://linux.softpedia.com/get/Utili...ux-18853.shtml then extract the libflashplayer.so from the tar version. not the rpm version, and replace the current libflashplayer.so. You can find your current location from firefox by typing
    Code:
    about:plugins
    in the addressbar.

    Using the flash-aid add-on for firefox, which I normally recommend to everyone, did not help at all, as it gave me the same version as the normal updates from the repos.
    Last edited by ajgreeny; April 2nd, 2012 at 12:52 PM.
    DISTRO: Xubuntu 12.04-64bit --- Code-tags --- Boot-Repair --- Grub2 wiki & Grub2 Basics --- RootSudo

  7. #7
    Join Date
    Aug 2008
    Location
    Brazil
    Beans
    12,497
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: Flash Video wont play since last update

    Quote Originally Posted by ajgreeny View Post
    Using the flash-aid add-on for firefox, which I normally recommend to everyone, did not help at all, as it gave me the same version as the normal updates from the repos.
    If you use the Beta option, which is suggested by default, it will install 11.2.202.221 and not 11.2.202.228. However, I am not running a nVidia machine, so cannot test if that version fixes the problem.

  8. #8
    Join Date
    Apr 2012
    Beans
    15

    Re: Flash Video wont play since last update

    Using Beta version, via Flash-Aid wizard, as in the post above, hasn't worked for me.

    So am now going to try ajgreeny's method several posts up.
    Will report back. This is infuriating.

    Strangely, Firefox -> Tools -> Add-ons -> check up to date reports that Java is disabled
    and requires updating, as per;

    "For your safety, Firefox has disabled your outdated version
    of Java. Please upgrade to the latest version."


    Ubuntu 11.10, Firefox 11.0

  9. #9
    Join Date
    Aug 2008
    Location
    Brazil
    Beans
    12,497
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: Flash Video wont play since last update

    Quote Originally Posted by cetag View Post
    Using Beta version, via Flash-Aid wizard, as in the post above, hasn't worked for me.
    Thanks for reporting.

  10. #10
    Join Date
    Apr 2012
    Beans
    15

    Re: Flash Video wont play since last update

    Success, for me. Again, with reference to the ajgreeny post above;

    On my machine,
    /usr/lib/firefox-addons/plugins/libflashplayer.so
    is a link to
    /usr/lib/mozilla/plugins/libflashplayer.so (17406436 bytes)

    The libflashplayer.so extracted from the tar install file (see above), is,
    ../Downloads/install_flash_player_11_linux.i386/libflashplayer.so (17047244 bytes)

    In su, I copied the newly extracted version and overwrote the
    version in /usr/lib/mozilla/plugins/

    Success, and this seems robust. Great! Many thanks.

    Ubuntu 11.10, Firefox 11.0

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •