Results 1 to 7 of 7

Thread: Some sites say I don't have flasht installed...

  1. #1
    Join Date
    Mar 2012
    Beans
    1

    Question Some sites say I don't have flasht installed...

    There are some sites that I have gone to before now say that I do not have the latest version of flasht {whatever that is} installed...but I have flash installed on my computer. It worked fine for quite a while then one day I tried to get Wizard101 to work on my computer for my brother and installed Wine like I was told to and that was when the problems started with my flash.
    It doesn't make very much sense to me. Youtube works, but sometimes the video screen comes up shrank in the "box". Also, sometimes my screen gets letters mashed up together in places and I have to refresh. After trying to install Wizard101, my brother got a new computer so I uninstalled Wizard101 hoping that would make the problem go away...it didn't.
    I would really appreciate someone helping me as I am new to ubuntu and don't really know what to do. Oh, and wine is still installed if that is important.
    I have ubuntu 11.10 and I am using gnome. I am also using chrome as my web browser. If you need further information, please ask.
    Last edited by megannicole8659; March 31st, 2012 at 06:47 PM.

  2. #2
    Join Date
    Nov 2010
    Location
    Madras, India
    Beans
    195
    Distro
    Xubuntu 14.04 Trusty Tahr

    Re: Some sites say I don't have flasht installed...

    Quote Originally Posted by megannicole8659 View Post
    There are some sites that I have gone to before now say that I do not have the latest version of flasht {whatever that is} installed...but I have flash installed on my computer. It worked fine for quite a while then one day I tried to get Wizard101 to work on my computer for my brother and installed Wine like I was told to and that was when the problems started with my flash.
    It doesn't make very much sense to me. Youtube works, but sometimes the video screen comes up shrank in the "box". Also, sometimes my screen gets letters mashed up together in places and I have to refresh. After trying to install Wizard101, my brother got a new computer so I uninstalled Wizard101 hoping that would make the problem go away...it didn't.
    I would really appreciate someone helping me as I am new to ubuntu and don't really know what to do. Oh, and wine is still installed if that is important.
    I have ubuntu and I am using gnome. If you need further information, please ask.
    Hi yes, some additional details will be useful. Which version of Ubuntu are you using? And what exactly are the problems you're having? Any particular site which doesn't work? Did you try with an alternative browser like Chrome or Opera (assuming you're running Firefox?)

    Did you try checking the version of flash player by going to
    http://www.adobe.com/software/flash/about/
    and making sure you're running the latest version as indicated in the table at that page?

    Also a forum user has created a script that can apparently try to diagnose what is wrong with your Flash setup. See
    http://ubuntuforums.org/showthread.php?t=1491268

  3. #3
    Join Date
    Sep 2011
    Beans
    1,531

    Re: Some sites say I don't have flasht installed...

    Wizard 101 is only supported on a Windows platform. AFAIK there is no support for Linux.

    Are you still using wine? If not, remove it.

  4. #4
    Join Date
    Sep 2011
    Location
    Pennsylvania, U.S.A.
    Beans
    1,951
    Distro
    Ubuntu Development Release

    Re: Some sites say I don't have flasht installed...

    You don't need WINE for flash to work. I don't know if having WINE installed can cause problems or not. Do you have Noscript or another javascript blocker installed? NoScript will cause the error you're getting, you must allow the site, at least temporarily because javascript can be used to start flash. I too have used Flash-Aid with good results.

  5. #5
    Join Date
    Aug 2008
    Location
    Brazil
    Beans
    12,497
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: Some sites say I don't have flasht installed...


  6. #6
    Join Date
    Jan 2010
    Location
    France
    Beans
    8
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Some sites say I don't have flasht installed...

    Quote Originally Posted by lovinglinux View Post
    Awesome, fixed my problems in a minute. I had a problem with flash, but could it be due to a recent update?

  7. #7
    Join Date
    Aug 2008
    Location
    Brazil
    Beans
    12,497
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: Some sites say I don't have flasht installed...

    Quote Originally Posted by motoso View Post
    Awesome, fixed my problems in a minute. I had a problem with flash, but could it be due to a recent update?
    Yes http://ubuntuforums.org/showthread.php?t=1949137

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •