Results 1 to 3 of 3

Thread: before you can run vmware several modules must be compiled and loaded into the runnin

  1. #1
    Join Date
    Aug 2011
    Beans
    4

    Question before you can run vmware several modules must be compiled and loaded into the runnin

    hello all dears
    I installed vmware workstation 7.0.1 from
    vmware-workstation-full-7.0.1-227600.x86_64.bundle on ububntu 11.04 64-bit and it installed completely with no problem
    but when i want to run vmware it shows me
    before you can run vmware several modules must be compiled and loaded into the running kernel
    also i upgrade the kernel version to 3.0.0-0300-generic
    still it shows me that message


    please somebody tell me what should i do ??

  2. #2
    Join Date
    Jun 2006
    Location
    UK
    Beans
    Hidden!
    Distro
    Ubuntu 15.04 Vivid Vervet

    Re: before you can run vmware several modules must be compiled and loaded into the ru

    Thread moved to Virtualization.
    Ubuntu 15.04 Desktop Guide - Ubuntu 14.04 Desktop Guide - Forum Guide to BBCode - IRC #ubuntuforums

    Member: Not Canonical Team

    Please do not PM me about your forum account unless you have been asked to. The correct place to contact an admin about your account is here.

  3. #3
    Join Date
    Feb 2005
    Location
    Melbourne, Australia
    Beans
    13,509
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: before you can run vmware several modules must be compiled and loaded into the ru

    Quote Originally Posted by mehdisoltani View Post
    hello all dears
    I installed vmware workstation 7.0.1 from
    vmware-workstation-full-7.0.1-227600.x86_64.bundle on ububntu 11.04 64-bit and it installed completely with no problem
    but when i want to run vmware it shows me
    before you can run vmware several modules must be compiled and loaded into the running kernel
    also i upgrade the kernel version to 3.0.0-0300-generic
    still it shows me that message


    please somebody tell me what should i do ??
    Either reinstall Workstation 7, or better still install the current product - Workstation 8.
    Regards, David.
    Please use the Forum search and Wiki search for immediate help
    Please mark your thread as Solved when appropriate
    New to technical forums?: How To Ask Questions The Smart Way

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •