Results 1 to 8 of 8

Thread: Sound problems

  1. #1
    Join Date
    Dec 2011
    Beans
    5

    Sound problems

    Hello ubuntu pro's!

    I got this problem on my ubuntu computer. It's a MSI GTX660. It got a sound system called Dynaudio. It has 2 speakers and a subwoofer.
    Problem is it only plays sound from the subwoofer, not the speakers??

    I've tried to follow this: https://wiki.ubuntu.com/Audio/Instal...aDriverModules

    problem at that guide is: I get told to install the linux-audio-module which matches the kernel i have. I have kernel 3.0.0-17-generic (found by (uname -r)), and when i go into synaptics, i can only find 3.0.0-14 and 15-generic? I've also tried the Terminal way, dosnt work either?

    I've also checked the alsa mixer, the speakers aint muted!!

    I use the 32bit version of Ubuntu. It's dualbooted from win7 by wubi.exe.

    Please help me mates

  2. #2
    Join Date
    Jun 2007
    Beans
    11,047

    Re: Sound problems


  3. #3
    Join Date
    Dec 2011
    Beans
    5

    Re: Sound problems

    Hey thank you for responding. SOrry i forgot some details!!!

    Here it is http://www.alsa-project.org/db/?f=6c...41fa6716b4100c

  4. #4
    Join Date
    Jun 2007
    Beans
    11,047

    Re: Sound problems

    Add this line to /etc/modprobe.d/alsa-base.conf:
    Code:
    options snd-hda-intel model=targa-8ch-dig
    Hopefully, it works on next boot.

    Taken from: http://ubuntuforums.org/showthread.php?t=1702376

  5. #5
    Join Date
    Dec 2011
    Beans
    5

    Re: Sound problems

    Hello again Temujin, it didnt work, but it actually did something Now no sound at all works!

    Got this picture of my alsa mixer how it looks after that command. Hope that can help ya
    Attached Images Attached Images

  6. #6
    Join Date
    Dec 2011
    Beans
    5

    Re: Sound problems

    I looked at the guide u took the other command from... I followed the later part about the soundfix "script". Now it again just plays from subwoofer

  7. #7
    Join Date
    Dec 2011
    Beans
    5

    Re: Sound problems

    Bump!

  8. #8
    Join Date
    Jun 2012
    Beans
    1

    Re: Sound problems

    Also experiencing this same issue (Dell Inspiron 9300).

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •