Page 10 of 11 FirstFirst ... 891011 LastLast
Results 91 to 100 of 102

Thread: Lucid Lynx Flash update today not working. Version 11.2.202

  1. #91
    Join Date
    Jun 2010
    Location
    Melbourne
    Beans
    4
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Lucid Lynx Flash update today not working. Version 11.2.202

    tl;dr, The last line of my post is the real solution.

    I fixed this problem. It took forever.

    I tried following this: http://ubuntuforums.org/showthread.php?t=1953796

    What they tell you to do is essentially the following:

    • create a file /etc/adobe/mms.cfg (or just edit it if its already there)
    • Add the following two lines

    Code:
    EnableLinuxHWVideoDecode=1
    OverrideGPUValidation=true
    This fixes the problem, but when I watch videos on any other website the flash player constantly crashes.


    This isn't really a problem to do with adobe, because I have the same flash player installed on my laptop and it works fine. The problem is the nvidia package that uses hardware acceleration for playing flash videos.



    The packages that governs the hardware acceleration for playing flash videos is called nvidia-current. Open Synaptic and remove it. Alternatively:






    Open terminal and type the following:

    Code:
    sudo apt-get remove nvidia-current

  2. #92
    Join Date
    Jul 2008
    Location
    Seattle WA
    Beans
    105
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Flash update today not working.

    Quote Originally Posted by Peter Donaldson View Post
    Bandaid solution-

    Extract libflashplayer.so (11.1.102.55) from file downloaded at http://linux.softpedia.com/get/Utili...ux-18853.shtml



    Move libflashplayer.so to folder usr/lib/flashplugin-installer

    Worked on the chromium, firefox, seamonkey, midori
    I got flashplayer11_1r102_63_linux.i386.tar.gz from here:
    https://github.com/webgapps/flashaid/downloads

    Extraxted libflashplayer.so to /usr/lib/flashplugin-installer as well.

    Worked like a charm. This flash problem has been plaguing the 11.04 box in the garage. I never wanted to spend the time troubleshooting but just got fed up.

    Thanks!

    NOTE: I have Flash-Aid 2.2.3 and that didn't seem to help at all. Not too sure if I'm sold on Flash Aid all that well because of it.

    Whatever. I'm stoked to be able to listen to tunes again.

  3. #93
    Join Date
    Nov 2006
    Beans
    350
    Distro
    Xubuntu

    Re: Lucid Lynx Flash update today not working. Version 11.2.202

    Quote Originally Posted by Linker101 View Post
    tl;dr, The last line of my post is the real solution.

    I fixed this problem. It took forever.

    I tried following this: http://ubuntuforums.org/showthread.php?t=1953796

    What they tell you to do is essentially the following:

    • create a file /etc/adobe/mms.cfg (or just edit it if its already there)
    • Add the following two lines

    Code:
    EnableLinuxHWVideoDecode=1
    OverrideGPUValidation=true
    ...

    Open terminal and type the following:

    Code:
    sudo apt-get remove nvidia-current
    Sorry to report that neither of these worked on my old desktop (Asus A7N8X-E motherboard with Nvidia nForce2 chipset, AthlonXP cpu, and Nvidia GeForce4-based video card) running Kubuntu 12.04 32 bit. With Flash 11.2.202 I still get "missing plugin" or Flash simply doesn't work. No "smurf-effect" -- it just acts as if Flash is not installed. (In fact, nvidia-current was never installed.)

    Also, makes no difference whether Flash is installed with apt-get, or Synaptic, or FlashAid, or whether libflashplayer.so is located in /usr/lib/mozilla/plugins or in usr/lib/flashplugin-installer.

    The only solution I've found that works is to locate libflashplayer.so (the actual file, not a link) and replace it with an older version -- I'm using 11.1.102.55 -- and hope that I'm lucky regarding whatever security problems it contains.
    Last edited by r.stiltskin; July 25th, 2012 at 06:10 PM.

  4. #94
    Join Date
    Jun 2012
    Beans
    31

    Re: Lucid Lynx Flash update today not working. Version 11.2.202

    Flash disappeared on YouTube in Firefox and Chromium today, and was crashing every time on the Adobe Flash test page. That was using version 11.2.202, so I changed to version 11.1.102.63 and it works now.

    Details: I downloaded fp_11.1.102.63_archive.zip from Adobe, extracted flashplayer11_1r102_63_linux.i386.tar.gz to a folder. Then from that folder, I followed the instructions that were in the readme.txt for the newer fp_11.2.202.228_archive.zip (a version that didn't work) resulting in these manual installation commands:

    $ sudo cp libflashplayer.so /usr/lib/flashplugin-installer/
    $ sudo cp -r usr/* /usr

    System: Lubuntu 12.04 - 442 MB RAM (a bit low) - AMD (original brand name ATI) IGP320M graphics (the OSS driver can do graphic acceleration using it, but it tends not to be well-supported)

  5. #95
    Join Date
    Jul 2008
    Location
    Seattle WA
    Beans
    105
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Lucid Lynx Flash update today not working. Version 11.2.202

    Jeez.

    Just had to do it again.

    A bit off-topic: Why does FlashAid remove /usr/lib/flashplugin-installer ?

    What is it trying to do? Does it auto-update?

    I'm fully aware I could look.....just busy at the moment (and thinking out loud).

  6. #96
    Join Date
    Aug 2012
    Beans
    2

    Re: Flash update today not working.

    hey can you help me to install flash
    i am new ubuntu user
    i have no idea what to do?

  7. #97
    Join Date
    Aug 2012
    Beans
    2

    Re: Lucid Lynx Flash update today not working. Version 11.2.202

    hey can you help me to install flash
    i am new ubuntu user
    i have no idea what to do?

  8. #98
    Join Date
    Aug 2008
    Location
    Brazil
    Beans
    12,497
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: Lucid Lynx Flash update today not working. Version 11.2.202

    Quote Originally Posted by aaronLund View Post
    Jeez.

    Just had to do it again.

    A bit off-topic: Why does FlashAid remove /usr/lib/flashplugin-installer ?

    What is it trying to do? Does it auto-update?

    I'm fully aware I could look.....just busy at the moment (and thinking out loud).
    Flash-Aid tries to make sure all flash versions are removed before installing the selected version.

  9. #99
    Join Date
    Aug 2008
    Location
    Brazil
    Beans
    12,497
    Distro
    Ubuntu Studio 12.04 Precise Pangolin

    Re: Lucid Lynx Flash update today not working. Version 11.2.202

    Quote Originally Posted by yensean View Post
    hey can you help me to install flash
    i am new ubuntu user
    i have no idea what to do?
    Open the Software Center, type flash in the search field and hit Enter. Select the Adobe Flash Plugin from the results and click the Install button. Restart the browser.

  10. #100
    Join Date
    Dec 2006
    Beans
    2

    Angry Re: Lucid Lynx Flash update today not working. Version 11.2.202

    My flash also got all messed up when I installed Flash 11.2 32 bit.
    I could not get it to work at all I am running Lucid.

    I did sudo nautilus and added a 11.1.102 version I found from another package.

    All seemed to be working fine. Youtube and all. Until I tried PCH.com.
    Had numerous crashes with Firefox 15 and Google Chrome. I then tried Opera and it found Flash but would not use it.Firefox even had an overlapping of music on the slots game from the home page link. Google Chrome did not.

    I even checked all dependencies for Flash and Firefox 15. There were a few missing and adding them made the pages load smoother.

    I then tried Seamonkey 2.0.11 with the 11.1.102 Flash and all is working great now with zero problems. So does anyone have any idea why this is?

Page 10 of 11 FirstFirst ... 891011 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •