Results 1 to 2 of 2

Thread: Ralink RT3062 wireless working, but very slow

  1. #1
    Join Date
    Jun 2009
    Location
    Alabama
    Beans
    2,232

    Question Ralink RT3062 wireless working, but very slow

    I wasn't sure whether to post this in Networking and Wireless or Ubuntu +1, but since it is Precise, I figured I should post it here.

    I just did a fresh install of the Precise Beta and, for the first time ever, my wireless connection is working with the standard kernel driver rt2800pci. In all past versions and installations of Ubuntu, including my old installation of Precise, I have had to install the chipset maker's driver rt3562sta in order to get a working connection.

    However, the rt2800pci connection is very slow. With the rt3562sta driver, it connects at 134 mbps, but my current rt2800pci connection says it is 13 mbps.

    I wanted to do a clean installation of Precise and keep it as clean as possible. So I hesitate to reinstall the 3rd party driver. However, I would like for it to be able to make a full-speed connection. I wonder if I need updated firmware, or if some settings could be tweaked with the standard driver to get it up to speed?

    Tim
    Cyberpower PC, Core i5 2500 3.3 gHz, 8GB DDR3, ATI 6770 1GB, Samsung BX 2440 LED 1080p, 1 TB SATA III, 2 TB SATA III, Siduction Linux 64-bit

  2. #2
    Join Date
    Jun 2009
    Location
    Alabama
    Beans
    2,232

    Post Re: Ralink RT3062 wireless working, but very slow

    Ok, after more than four hours, I got no other suggestions, so I installed the driver from Ralink (rt3562sta) and now my wireless connection is at 130 mbps. I wish rt2800pci would work better so I wouldn't always have to mess with this. Sigh.

    Tim
    Cyberpower PC, Core i5 2500 3.3 gHz, 8GB DDR3, ATI 6770 1GB, Samsung BX 2440 LED 1080p, 1 TB SATA III, 2 TB SATA III, Siduction Linux 64-bit

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •